• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Dialing in an amp

jw3571

Inspired
I've owned my axe for a while but i'm still having some problems dialing in amps to sound good at bedroom volumes. I'm getting muddy sound power chords when they are lower sounding, but then as I move up to solos around the 12th fret it sounds ice picky. Recommendations? This happens on a lot of various amps. I've tried changing cabs which sometimes help. I've tried cutting the lows which also helps. Any other recommendations?
 

EvilPhish

Inspired
I'm not sure if this is applicable in your situation, but there's a phenomenon (and, as it's late and the name escapes me, you'll forgive me if I fail to Google it) where different frequencies are registered differently from bedroom to practice/gig levels, which is why it's advised by many to dial the Axe-FX in at the higher SPL's.

My advice?
Don't sweat it, just let it be and dial your rig in at practice or whatever.
 

Bojangles

Experienced
its the Fletcher–Munson curve, however i'm not sure if that is the problem here

For anyone to really help the OP would have to explain what gear he is using what patches he is using, what genre he is trying to play and more
 

GaryRichie

Inspired
I would say what he is describing sounds like the opposite of Fletcher-Munson, as bass sounds appear decreased as you lower the volume.

its the Fletcher–Munson curve, however i'm not sure if that is the problem here

For anyone to really help the OP would have to explain what gear he is using what patches he is using, what genre he is trying to play and more
 

jw3571

Inspired
Sorry, I should've given more info. I have Yamaha HS80 monitors and am playing with 2 Gibson Les Pauls's. I have this problem on a lot of the factory presets.
 
Top Bottom