• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Default output level of the Axe-Fx III is lower than the Axe-Fx II

veritechc

Inspired
Then you may have been overdriving them.



That means that the clipping happened after the input to the Axe III. The signal from your guitar doesn’t change when you add gain from an Amp or Drive block. Either you were clipping at the output of your Axe III (if you were, you would see that on the front panel), or your FRFR speakers were clipping.


The Input Level controls on the Axe-Fx are only there to optimize signal-to-noise ratio and headroom. They don’t actually change the level except at extreme settings, like below 10%.
I tried three different setups.

Guitar>Axe Fx III> Line 6 M20D> L6 Link>Line 6 Stagesource 2 x L2t's


Guitar>Axe Fx III> Focusrite 18i20>Line 6 Stagesource 2 x L2t's

and

Guitar>Axe Fx III>Headphones


without turning the input gain down the results were the same. Overdriven unpleasant sound.

I also tried all 10 of my guitars which vary from Ibanez RG series to telecasters and even a Chapman ML3 modern tuned down. Same result on all. Only turning down the input gain to less than 4% works. The Axe-Fx III sounds like it should now.

If I plug in my Helix

Guitar>Helix> Line 6 M20D> L6 Link>Line 6 Stagesource 2 x L2t's

It sounds just like it should. I think I have the issue pinned to the Axe Fx III at this point. I should also say that I was going through the presets and had not made my own yet.

No meters anywhere showed any red except on the input of the Axe Fx III and only the occasional red light. It really sounds like digital clipping to me at any input rating above 4%. Any other thoughts? I wish the dang editor was out so I could send you screenshots!

Thanks for the help!
 

Rex

Legend!
That’s genuinely weird. I don’t get anything like the clipping you’re describing on any Fractal gear.

Where do you have the Axe’s Output knob set to?
 

veritechc

Inspired
That’s genuinely weird. I don’t get anything like the clipping you’re describing on any Fractal gear.

Where do you have the Axe’s Output knob set to?
50%.

Right where it should be. The thing is that digital clipping isn't worse if I turn the Axe Fx III output up. It's the same only louder. I even tried the +4db output and although it was much louder it wasn't any more compressed and distorted. (of course, I reset the trim on the mixer and the interface when I changed the setting.)
 

Rex

Legend!
50%.

Right where it should be. The thing is that digital clipping isn't worse if I turn the Axe Fx III output up. It's the same only louder. I even tried the +4db output and although it was much louder it wasn't any more compressed and distorted. (of course, I reset the trim on the mixer and the interface when I changed the setting.)
Contact Fractal support. Something’s not right.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Something is not right.

Here's a way to test the input:
- Go to a blank preset.
- Create a chain that connects Input 1 to the RTA block. On a separate row create a chain where the Synth block feeds Output 3.
- Set the Synth Type = Sine, Tracking = Off, Frequency = 1000 Hz.
- Connect an instrument cable from Output 3 (left or right) to the Instrument Input.
- Set the Input 1 / Instrument A/D Input Level (Home->Setup->I/O) to 50%.
- Turn the Out 3 Level knob all the way up.

The Input 1 yellow LED should be lit. Red should not be lit. Go to the RTA block Config tab. Set Bands to 128, Window to Blackman. Go to the RTA tab. There should be a narrow spike at 1 kHz (three bands). There should be no other bands showing power except maybe a little noise at the highest bands. The spike at 1 kHz should be about 2 1/4 divisions below full-scale.
 

veritechc

Inspired
Something is not right.

Here's a way to test the input:
- Go to a blank preset.
- Create a chain that connects Input 1 to the RTA block. On a separate row create a chain where the Synth block feeds Output 3.
- Set the Synth Type = Sine, Tracking = Off, Frequency = 1000 Hz.
- Connect an instrument cable from Output 3 (left or right) to the Instrument Input.
- Set the Input 1 / Instrument A/D Input Level (Home->Setup->I/O) to 50%.
- Turn the Out 3 Level knob all the way up.

The Input 1 yellow LED should be lit. Red should not be lit. Go to the RTA block Config tab. Set Bands to 128, Window to Blackman. Go to the RTA tab. There should be a narrow spike at 1 kHz (three bands). There should be no other bands showing power except maybe a little noise at the highest bands. The spike at 1 kHz should be about 2 1/4 divisions below full-scale.
Thank you so much! I will try this when I get home and report back!
 

veritechc

Inspired
Something is not right.

Here's a way to test the input:
- Go to a blank preset.
- Create a chain that connects Input 1 to the RTA block. On a separate row create a chain where the Synth block feeds Output 3.
- Set the Synth Type = Sine, Tracking = Off, Frequency = 1000 Hz.
- Connect an instrument cable from Output 3 (left or right) to the Instrument Input.
- Set the Input 1 / Instrument A/D Input Level (Home->Setup->I/O) to 50%.
- Turn the Out 3 Level knob all the way up.

The Input 1 yellow LED should be lit. Red should not be lit. Go to the RTA block Config tab. Set Bands to 128, Window to Blackman. Go to the RTA tab. There should be a narrow spike at 1 kHz (three bands). There should be no other bands showing power except maybe a little noise at the highest bands. The spike at 1 kHz should be about 2 1/4 divisions below full-scale.
So I did this test both with the front input 1 and the rear instrument 1. The result is attached. As far as I can tell this looks normal.IMG_3305.jpg

P.S. you all at Fractal are mad scientists! I would never have figured out this test. Thank you!
 

Randalljax

Fractal Fanatic
question on this , is the -10/+4. in the Globals/ I/O menu . is it a dial that has a sweep or it is just one setting either or .I feel like I may be getting mixed up with where this is set to +4
 

veritechc

Inspired
Looks normal. No distortion present. You got a tiny bit of 60 cycle (and a couple harmonics) but it's way down.

FWIW, with the III you CAN turn the input trim to 0%.
Well, I think I figured out my issue. Notice I said MY issue, not the Axe Fx III. I had a balanced cable plugged into the front input. Once I changed that to an unbalanced cable everything sounds fine. Is that correct the front input is unbalanced only and using a balanced cable will make the input sound overloaded?
 

veritechc

Inspired
use an instrument cable (which is unbalanced) from an instrument to the instrument input of the axe-fx.
Lol. Ya I got that now! Thanks. I didn’t even realize that I owned a balanced 1/4” cable. My Helix and the rest of my gear doesn’t seem to care. Only the Axe Fx III.
 

gigawatt

Experienced
Here's a way to test the input:
- Go to a blank preset.
- Create a chain that connects Input 1 to the RTA block. On a separate row create a chain where the Synth block feeds Output 3.
- Set the Synth Type = Sine, Tracking = Off, Frequency = 1000 Hz.
- Connect an instrument cable from Output 3 (left or right) to the Instrument Input.
- Set the Input 1 / Instrument A/D Input Level (Home->Setup->I/O) to 50%.
- Turn the Out 3 Level knob all the way up.

The Input 1 yellow LED should be lit. Red should not be lit. Go to the RTA block Config tab. Set Bands to 128, Window to Blackman. Go to the RTA tab. There should be a narrow spike at 1 kHz (three bands). There should be no other bands showing power except maybe a little noise at the highest bands. The spike at 1 kHz should be about 2 1/4 divisions below full-scale.
Great piece of info here, thank you!
 

gigawatt

Experienced
Well, I think I figured out my issue. Notice I said MY issue, not the Axe Fx III. I had a balanced cable plugged into the front input. Once I changed that to an unbalanced cable everything sounds fine. Is that correct the front input is unbalanced only and using a balanced cable will make the input sound overloaded?
DOH!! Looks like you may have found something nobody else nows about by accident, a, serendipity if you will... Maybe a new effect? No? o_O ;)
 

austinbuddy

Fractal Fanatic
Vendor
FYI there is a switch in the I/O > Audio page that lets you switch your Output 1 or 2 to either +4db or -10 db.
 
Top Bottom