• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

CPU is higher for XL preset?

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Please post the two presets. I can't see what the usage is on the non-XL, too blurry.
 

vinnyburns

Experienced
Can't upload the XL version file to the forum.
Here is the non XL version.

Thanks.
 
Last edited:

Admin M@

Administrator
Fractal Audio Systems
Moderator
Hi Vinny... I just noticed that the setting should already have allowed an XL preset. I also tested an XL preset upload now and it worked.
If you can't send to the forum, please email it directly to webmaster at fractalaudio dot com.
 

Muso4142

Member
I havent even got my Axe in my hand yet & i'm Giddy at the speed things get looked at on here.

The after sales service of this company is just astounding.

Keep up the amazing work FAS.

PS: Vinny I see your a Lancashire lad like myself. Up the Lancs brother (I was dragged up in Ashton-Under-Lyne :encouragement:)
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Cannot reproduce. The usage on a Mark II is 80.2%. The usage on an XL is 80.8%. That is within predicted margins.
 

vinnyburns

Experienced
Cannot reproduce. The usage on a Mark II is 80.2%. The usage on an XL is 80.8%. That is within predicted margins.
I posted an image that clearly shows (OK a bit fuzzy once loaded onto the forum) that the usage on my Mk2 is 64% and the XL is 78%. How can my Mk2 be showing something different than your Mk2? That cannot be correct at all.
 
Top Bottom