• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Controlling instrument volumes relative to laptop volumes

Frqd92

New here
Hey guys, this might be a stupid question with a simple answer but I haven't been able to figure it out...

I connect the Axe Fx 3 direct to my macbook and use it as an interface.. Only have sound monitors connected to Output 1 L and R.
I noticed anything coming from the laptop sound is low compared to most presets, so I have to manually lower the Out 1 Level for all the presets and then raise the main Axe Fx Out 1 Level for everything to be able to practice along with Guitar Pro or backing tracks

In Axe Edit 1, if I go to Setup and USB/AES input, the input level is set to 0.0 dB. If I raise it, the output levels of the laptop will increase but the sound isn't that clear since there's clipping from going above 0 dB I suppose.

I'm wondering if there's a global control for the Out 1 Volume of all the presets only and not the sound from my laptop.. So basically something like the USB/AES tab in the axe edit Setup but just for the presets and not usb..

I thought about setting up my instrument to output 2, that way I keep the level knob output 1 for laptop sound and output 2 for instrument but then I'd have to go change all the presets to go output 2.. Unless there's a way to keep output 1 for instrument and make output 2 for usb?

Thanks
 

Perdikament

Forum Addict
Can’t ya just click on the Out block on the grid & use that fader to match your volume there to your laptop?
 

blaggers

Inspired
Isn’t there a sound level mixer for the interface showing up in Apple os? There is in windows. You should be able to adjust levels from each sound source in there.
 

Frqd92

New here
Can’t ya just click on the Out block on the grid & use that fader to match your volume there to your laptop?
Yes, I've been doing that but the problem is that I have to do it manually for each preset, every time I change it it's too loud for the computer sound.. My question is if there is a volume control for all the presets only and not the presets and the laptop sound..
Isn’t there a sound level mixer for the interface showing up in Apple os? There is in windows. You should be able to adjust levels from each sound source in there.
This is all I have. I don't want to use the laptop speakers for anything though, just the monitors that are connected to the Axe fx, but I want to control volumes for the guitar and laptop sound separately, which I can only do globally for the usb..
55766
Did you make sure to turn up your usb levels in the setup menu?
Yes, it's at 0 dB
 

Perdikament

Forum Addict
Yes, I've been doing that but the problem is that I have to do it manually for each preset, every time I change it it's too loud for the computer sound.. My question is if there is a volume control for all the presets only and not the presets and the laptop sound..

This is all I have. I don't want to use the laptop speakers for anything though, just the monitors that are connected to the Axe fx, but I want to control volumes for the guitar and laptop sound separately, which I can only do globally for the usb..
View attachment 55766


Yes, it's at 0 dB
Well then what about the main volume Knob on the front of the AxeFx? Just turn that down if all your patches are too loud.. that should lower your overall output going out of the unit.
 

Cube

New here
Got the same problem. A proper solution is an Expression-Pedal used as a controller for the Output 1-Level-Knob. No Vol-Block is needed.
 

Rex

Legend!
I noticed anything coming from the laptop sound is low compared to most presets, so I have to manually lower the Out 1 Level for all the presets and then raise the main Axe Fx Out 1 Level for everything to be able to practice along with Guitar Pro or backing tracks
Go to I/O > USB/AES. Set the USB 1/2 to knob wherever it needs to be. Done. :)

Or you can raise the volume coming out of your computer.
 

Frqd92

New here
Try lowering global Out 1 EQ's "gain" slider.

Alternatively, Out 1 volume could be adjusted with CCs from software or an expression pedal/knob.
The gain slider worked, does the gain function like volume? Always thought it was something else lol

Well then what about the main volume Knob on the front of the AxeFx? Just turn that down if all your patches are too loud.. that should lower your overall output going out of the unit.
Yeah but in turn that also lowers the laptop sound, which is my problem, I want to control them separately even if they're coming from the same monitors.

Get an expression pedal and put a volume block in you presets.
Yes, this is probably what my best solution is.. Thanks
Got the same problem. A proper solution is an Expression-Pedal used as a controller for the Output 1-Level-Knob. No Vol-Block is needed.
Will do, thanks
Go to I/O > USB/AES. Set the USB 1/2 to knob wherever it needs to be. Done. :)

Or you can raise the volume coming out of your computer.
Already did that, it's set to 0 dB, if I go above wont the sound start clipping?
 

Dunconia

Inspired
Already did that, it's set to 0 dB, if I go above wont the sound start clipping?
That doesn’t sound right. If I set the usb input level for usb 1/2 all of the way up, YouTube would be super loud. Just as a test, maybe pull up a YouTube video and trying adjusting that input level and see if it raises or lowers volume accordingly.
 

Rex

Legend!
Go to I/O > USB/AES. Set the USB 1/2 to knob wherever it needs to be. Done. :)

Already did that, it's set to 0 dB, if I go above wont the sound start clipping?
Not if it’s starting out too quiet. Sounds like you haven’t set that control where it needs to be yet.

You can set that knob as much as 20 dB above zero. They wouldn’t have given us that option if it weren’t intended to be used.


The cure for “too quiet” is “turn it up.” :)
 

dongzo

Veteran
No, the Expression-pedal only effects the guitar signal running on the grid. USB-uudio level is set in the USB-output level menu.
Sweet :)
Anyway...I would prefer to use a volume block before timed effects. But thats a personal preference :)
 
Top Bottom