• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Cannot Use Fractal Bot in Windows 10 Build 10240

iKjetil

New here
I cannot connect to my Axe Fx using Fractal-Bot after upgrading to Windows 10 (build 10240). Has same problem with build 10049.

The problem is that Input and Output Port does not reckognize Axe Fx as midi input and output instead it only says <<none>>.

Is there a workaround for this issue? I have tried all sorts of driver uninstalls and updates.

Do we have some test windows 10 drivers?

iKjetil
 

zionplayer

Inspired
My Fractal Bot stopped working after I installed Windows 10. Did a quick look at Fractal Website, saw that my Bot was 2.0 and 2.5 was out. Fixed my problem with a new Fractal Bot install, but I was confused at first as normally I would start Fractal Bot and it would tell me to upgrade... in this case I couldn't start Fractal Bot. All good now -
 

hussamd

Forum Addict
Mine kept crashing on windows 8.1 after Quantum beta upgrade. I uninstalled it and reinstalled the new one and all is fine.
 

Stratman68

Fractal Fanatic
How strange-I have 2.08. Worked fine to back up FW20, Q beta Guess I better find 2.5....I guess the program no longer lets us know there is a new one. And since it kept working, why would I think otherwise?

Strange, very strange.
 

Stratman68

Fractal Fanatic
So Got Bot 2.5, works OK---Newest Presets are still March 2015 I assume?
Thanks for the info....I was a bit behind the times............
 
Top Bottom