• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Cab-Lab - sound loss compared to raw ir

WatersDeep

Inspired
It has been frustrating at times and I just don't know why it occurs but only began with CabLab 3. I don't recall this happening with CabLab 2.

First I have converted all the .wav to .IR with Cablab 3.

When I load though an IR through the browser and sample the sound based on selecting the individual IR in the browser which autosends to the scratchpad there is a difference from when I drag it to the mixer slot and send to scratchpad. I've tried setting to None, Min Phase and Auto but neither sounds as good as the raw coming from the browser. Generally I go through the OH mixes and find some I like but the only way to it to sound exactly as I heard in the browser is to import the .syx without going through cablab.

I am surprised that even with the None setting that's there is a loss occurring, mostly in the low end or perhaps slight room effects in the IR are removed. it just sounds less full and open than importing the .syx file. Shouldn't selecting none be the same as the raw OH which my understanding are all 200ms from the fractal folders so nothing should change.


EDIT** one additional thing that might be the difference here. I have cablab 3 on my studio PC, however at home I have cablab 2 installed which is what I use to convert all the wav to ir and syx files. Then send them to the studio for use. Perhaps cablab 2 is keeping them in tact and cablab 3 is doing something to them differently. Just a thought.

I'm puzzled by this.
 
Last edited:

WatersDeep

Inspired
I've experienced this more on some IR's vs others. Recently it was the Justin York Collection. Shouldn't what you hear using the .ir directly from the cablab browser sound exactly the same as using None when sending from the mixer? It seems like its cutting of the low end more than anything. So what I end up doing is just importing the syx because I cant get it to sound the same from the mixer no matter what options I try.

EDIT

I just reconverted everything using cablab 3 with no additional options set and the results are the same. Basically what your auditioning in the browser is not the same as what you send to scratchpad from the mixer with None set. The best way to describe it is that its like the raw UR IR has the cab null effect which disappears in the mix send. I've also experienced this with Cab Pack 13. I preferred the IR or Syx vs what cablab would export.
 
Last edited:

FractalAudio

Administrator
Fractal Audio Systems
Moderator
I've experienced this more on some IR's vs others. Recently it was the Justin York Collection. Shouldn't what you hear using the .ir directly from the cablab browser sound exactly the same as using None when sending from the mixer? It seems like its cutting of the low end more than anything. So what I end up doing is just importing the syx because I cant get it to sound the same from the mixer no matter what options I try.

EDIT

I just reconverted everything using cablab 3 with no additional options set and the results are the same. Basically what your auditioning in the browser is not the same as what you send to scratchpad from the mixer with None set. The best way to describe it is that its like the raw UR IR has the cab null effect which disappears in the mix send. I've also experienced this with Cab Pack 13. I preferred the IR or Syx vs what cablab would export.

None/Min-Phase/Auto selects the leading silence trimming technique. What I'm saying is that you have probably converted the .wav files to UltraRes IRs when you used the utility but when you are using the mixer you are creating non-UltraRes files. Go to Settings->Output Format and make sure UltraRes is selected. Otherwise your mixes will be non-UltraRes. The batch conversion utility prompts you to choose a format and you probably chose UltraRes.

I just did a test and got the same results using the browser and the mixer. Note that I didn't do this by ear but by actually making sure the data loaded into the Axe-Fx was identical.

I then checked by listening. I used an OwnHammer "room IR". I heard no difference (as expected). I then set the Output Format to Normal and the difference was quite noticeable.

So I suspect you have the Output Format set wrong.
 

WatersDeep

Inspired
I just checked settings and I do have output format set correctly to UltraRes. I still dont get why there is a difference still.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
I just checked settings and I do have output format set correctly to UltraRes. I still dont get why there is a difference still.

I don't know but you will need to describe EXACTLY what you are doing in excruciating detail because I can barely follow what you are trying to say. And send me the files you are using so I can double-check.
 

WatersDeep

Inspired
I cant seem to attach a .ir .rar or .zip file to send it to you. Is there an email I can send it?

Basically the only way I can describe it is when I switch from browser preview to the mixer, the full round bottom is lost and its becomes more focused. However the thickness of the palm mute using a higain amp is the most noticeable difference as its lessened quite a bit as a result. The red tickles on the front panel slightly when palm muting on browse preview and has no red on the mix preview.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
I cant seem to attach a .ir .rar or .zip file to send it to you. Is there an email I can send it?

Basically the only way I can describe it is when I switch from browser preview to the mixer, the full round bottom is lost and its becomes more focused. However the thickness of the palm mute using a higain amp is the most noticeable difference as its lessened quite a bit as a result. The red tickles on the front panel slightly when palm muting on browse preview and has no red on the mix preview.

Send the files to support at fractal...

Again, you need to explain in excruciating detail because phrases like "the red tickles on the front panel" are very confusing. What is "red" and what do you mean by "tickles"? I'm assuming you mean the Input Level meters but that makes no sense because the meters are completely unrelated to the cab block.
 
Top Bottom