• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Cab-Lab crashing Cubase 10

DLC86

Fractal Fanatic
I recently upgraded my DAW to Cubase 10 Pro but for some reason whenever I try to load the vst of cab-lab it crashes.
Cab-lab still works fine on cubase 9.5 elements and other vst hosts so the conflict is just with cubase 10 pro.

I already tried reinstalling both cab-lab and cubase with no success
 

Stadanko

Inspired
Take a look at your i lok license. Make sure its all good. I have Cubase 10 here and its working. My bug is that I can't get cab lab to see my UA apollo driver in stand alone.

you could always spend the $60 for the 10.5 upgrade for experimentation sake.
 

DLC86

Fractal Fanatic
Take a look at your i lok license. Make sure its all good. I have Cubase 10 here and its working. My bug is that I can't get cab lab to see my UA apollo driver in stand alone.

you could always spend the $60 for the 10.5 upgrade for experimentation sake.
Oh, if it's working for you it might be an issue on my pc then. ilok license is fine, as I said it works with other vst hosts, but I'll try to reinstall the license manager cuz that's the only thing I haven't reinstalled yet.

Just to be sure we're on the same version, are you on Cubase Pro 10.0.50?
 
Top Bottom