• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Cab Lab 3.5 no longer working with AFX3 since Dynacabs update?


I haven't used Cablab standalone for some time, I tried today but it seems that mixes can no longer be sent to the cab block, is this because of the Dynacabs update?

The last time I used Cablab, mixes could only be sent to slot 3 and 4 with the bank scratchpad and the number set to correspond with Cablab, now it seems Cablab is trying to use all four slots when EZsetup is used. Cablab is connecting to the Axe, but when a mix is sent from Cab lab, it is not visible in the cab block, there is a pronounced volume drop in audio output and seems as if no processing through an ir, a very thin scratchy sound. I have tried all four cab slots setting to various combinations of scratchpad number but to no avail.

In audio setup, the Axe is selected as the audio driver and there is sound output when 'test' is used. The axe is loaded with the latest FW22 and USB 1.15 driver, Cablab is ver 3.5.

Any suggestions?
Top Bottom