• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

BUG? when activating the tuner on FM3 using midi

I adjusted my midi controller footswitch A to be CC#1 Value 0. When I press one time I can activate everything except the tuner.

In order to activate the tuner, I discovered that I have to set the same footswitch as a double step mode.

First press: CC#1 value 127.
Second press: CC#1 Value 0.

I don´t know why this occurs. Is it an issue?
 

Joker069

Inspired
For me (Using M Vave like you I believe) I activate tuner with a single CC and 127 Value.
Then to exit tuner I press anything on the FS of the FM3 itself so it return to normal mode. That way I don't have to use a toggle value 127 and then 0 to exit.

I think the tuner behave that way in the FM3 (127 to activate and Zero to exit) and to me is normal but better to check the manual
 

Joker069

Inspired
For me (Using M Vave like you I believe) I activate tuner with a single CC and 127 Value.
Then to exit tuner I press anything on the FS of the FM3 itself so it return to normal mode. That way I don't have to use a toggle value 127 and then 0 to exit.

I think the tuner behave that way in the FM3 (127 to activate and Zero to exit) and to me is normal but better to check the manual
I Forgot to say that to do that (exit tuner mode by tapping on FM3 FS) you need to set in the FC controller menu in the unit the Footswitch tuner mode enable.
 

unix-guy

Legend!
I adjusted my midi controller footswitch A to be CC#1 Value 0. When I press one time I can activate everything except the tuner.

In order to activate the tuner, I discovered that I have to set the same footswitch as a double step mode.

First press: CC#1 value 127.
Second press: CC#1 Value 0.

I don´t know why this occurs. Is it an issue?
A CC value of 0 typically corresponds to OFF. You need to send 127 (technically any value of 64-127 should work) for ON.

However, it can depend on this setting. The Tuner is not a "block" so I'm not sure if it's supposed to respond if set to Toggle:

EEE2E23C-D30B-41C3-9D0C-25585B947FB9.jpeg
 

Joker069

Inspired
A CC value of 0 typically corresponds to OFF. You need to send 127 (technically any value of 64-127 should work) for ON.

However, it can depend on this setting. The Tuner is not a "block" so I'm not sure if it's supposed to respond if set to Toggle:

View attachment 108679
Thanks for that info as I never tried to change the Effect Bypass mode.
However, in regards the tuner, as you had doubted, setting Effect bypass Mode to Toggle do not change anything on the Tuner (I just tried it)
 
Last edited:
Top Bottom