• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

BUG? - FAS-FX Reverb - Panning question - not stereo?

MisterE

Fractal Fanatic
I was experimenting with the Reverb in Reaper and I noticed that however I set the panning in the send, the Reverb remained stereo.
I have 2 guitar tracks 1 panned hard left and 1 right.
So I wanted to fool around with the panning of the reverb of those tracks.
If I pan the send of the Left Guitar, it doesn't do much until I cross the center and pan it right, then it dies out.
Same for the Right Guitar channel.
I compared this to the ReaVerb and there I can pan the individual reverbs by using the send in the routing.
So I assume that the Fas-Fx Reverb isn't processing in stereo but summing, as in the AxeFx III.
 

MisterE

Fractal Fanatic
Thanks Alexander.
But I can't seem to get it to work as described when using send.
Routing:
Routing.jpg

Reverb:
Reverb.JPG

As you can see, the reverb isn't panned left.
Maybe I'm doing something wrong?
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
On the Config page of the reverb, check INPUT SOURCE.
Pasting from the manual:

CONFIG PAGE
INPUT SOURCE – The input source mode control determines if incoming signals will be processed in stereo
or summed to mono before reverb processing.
 
Top Bottom