1. We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

AxeFx2 // Marshall DSL100HR head - FX loop issues

Discussion in 'Rigs and Routing' started by Johnny K., Dec 14, 2018.

  1. Johnny K.

    Johnny K.
    Expand Collapse
    New here

    Joined:
    Dec 14, 2018
    Messages:
    1
    Likes Received:
    0
    Hi guys,

    I'm using the AxeFx2 unit combined with the Marshall DSL100H via 4CM-method.
    Strange enough, cause every time I put the FX Loop in the signal-chain,
    the Axe Fx2 completely overrules the head-amp and only a clean channel is audible.
    Basically, the volume/EQ/gain knobs on the head don't have any effect.
    If I switch on the overdrive channel, then it's still clean, additionally a weak whistling effect appears in
    the background.
    I tried almost everything through (along the manual), but I couldn't succeed in any way so far.

    Short explanation of my connection:
    - guitar input --> back side of the AxeFx2 (Input 1)
    - AxeFx2 (return/send, send/return - clear)
    - signal output (from AxeFx2) to Marshall Input

    Has anyone else had this problem before? Anyone can give a helping hand?

    Thanks,

    Johnny

    PS: the Marshall head doesn't have any FX Loop level, just the on/off option
     
  2. studiodunn

    studiodunn
    Expand Collapse
    New here

    Joined:
    Jan 10, 2019
    Messages:
    5
    Likes Received:
    1
    Location:
    SoCal
    You are bypassing all of the pre amp when going through the FX Loop. You wont have any control of the amp other than the MV.
     
  3. vairish

    vairish
    Expand Collapse
    Regular

    Joined:
    Jan 6, 2011
    Messages:
    88
    Likes Received:
    99
    Location:
    Dublin, Ireland
    Are you adding your effects loop send & return blocks to your preset? If so can you upload a screenshot of your present?
     

Share This Page