1. We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

Axe stops PC playback

Discussion in 'Rigs and Routing' started by Roadrunner, Nov 2, 2018.

  1. Roadrunner

    Roadrunner
    Expand Collapse
    Forum Addict

    Joined:
    Feb 24, 2012
    Messages:
    1,334
    Likes Received:
    515
    I have something strange going on when using the Axe III as a sound interface (USB)
    When I try to play a song / mp3 / wav etc. through the Axe (I define it in the PC as my playback device) the file will play and I can hear it through the speakers or head phones which are connected to the Axe but after something like 5 seconds, the sound will stop although the file is still running.

    Same happens when running a YouTube clip, I can hear the sound but after 5 seconds or so, the sound disappear while the clip still running.

    When I open the PC volume mixer, I can see that there is a signal coming but as mentioned, no sound coming out.

    Ideas?

    Thanks.

    Untitled.jpg
     
  2. Roadrunner

    Roadrunner
    Expand Collapse
    Forum Addict

    Joined:
    Feb 24, 2012
    Messages:
    1,334
    Likes Received:
    515
    Update, I got this happening only on my PC, on the laptop all works fine so it’s a PC problem which I can’t find the reason for.
     

Share This Page