• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx in Italiano

Smilzo

Fractal Fanatic
Buongiorno un problema come mai il parametro Level del blocco cab non ha effetto??
Ivan, non possiamo essere nella tua testa. Se vuoi aiuto devi pensare che nessuno, oltre a te, sa cosa stai facendo e dove stai suonando e come. Quindi, prima cosa "cosa voglio ottenere;" e descrivi il tuo obiettivo (un suono alla brian may nel brano brighton rock, il solo (per esempio)).
seconda cosa: "sto usando" e descrivi come hai collegato le varie cose (chitarra nell'axefx, da li out in scheda...)
Terza cosa: "sto usando il firmware X, la patch è la numero Y, gli IR sono standard o li ho fatti a casa", meglio se carichi il preset così ognuno può dare un'occhiata,
Quarta cosa: descrivi cosa non sta funzionando come ti aspetteresti.

A questo punto probabilmente molte persone saranno in grado di aiutati...! :)
 
iol fatto e che ad esempio quel tipo di ampiamente anche caricato da solo mi da questo problema.
Ringrazio tutti per la cortesia.
E domani mattina cerco di spiegare più in dettaglio.
Grazie ancora
 
Non ci crederete.
Ho fatto un reset poi ho reinstallato il firmware.
E ora funziona sto ancora facendo esperimenti e ho avuto il tempo di provare solo in cuffia ma comunque sembra che il suono sia tornato normale.
Meno male che la uso solo come riserva della pedaliera analogica perché dovesse capitare un problema così magari in live sarebbe proprio un problema.
Grazie per la pazienza e l'interessamento.
 
Confermo che ora funziona tutto anche il blocco amp anche gli ir e anche nel blocco cab ha ripreso a funzionare li parametro Level. E ora io suoni sono molto belli. Senza più sbalzi di volume.
Ma! Certo è un mistero
 

DLC86

Fractal Fanatic
Probabilmente avevi cambiato qualcosa nelle impostazioni globali e il reset le ha riportate sui valori corretti. Per esempio se la simulazione dell'ac30 non aveva distorsione probabilmente avevi disattivato il power amp modeling, anche il non funzionamento del level del cab potrebbe essere dovuto al cabinet modeling disattivato.

La macchina da sola difficilmente crea questi problemi (a meno di rarissimi bug), nel 99% dei casi è colpa dell'utente che non sa dove mette le mani 😉
 
Perdonate il disturbo.
Ho sempre suonato in analogico con amply tradizionale (sa212 Gilmour signature).
Però posseggo una fractal ax8 con cui ultimamente, come già scritto in post precedenti mi trovo alla grande.
Quindi vorrei comprare una cassa dedicata di tipo frfr.
Secondo voi meglio attiva o passiva?
Grazie
 

Marco Fanton

Fractal Fanatic
Vendor
Perdonate il disturbo.
Ho sempre suonato in analogico con amply tradizionale (sa212 Gilmour signature).
Però posseggo una fractal ax8 con cui ultimamente, come già scritto in post precedenti mi trovo alla grande.
Quindi vorrei comprare una cassa dedicata di tipo frfr.
Secondo voi meglio attiva o passiva?
Grazie
io consiglio attiva tutta la vita, sia per una questione di aver meno cose da collegare, sia perchè un finale interno è già "accordato" con la cassa specifica.
ho fatto una didattica enorme su queste cose



 

Riccardo Ros

Inspired
Ma che forse rimane tutto un po' più rumoroso.
Non so
Ciao!
Se hai guardato i video di @Marco Fanton e hai provato/trovato una soluzione che non ti soddisfa... puoi sempre condividere le patch / video / altro che ci permetta di capire cosa non funziona o non ti soddisfa.

Citando @Smilzo
Ivan, non possiamo essere nella tua testa. Se vuoi aiuto devi pensare che nessuno, oltre a te, sa cosa stai facendo e dove stai suonando e come. Quindi, prima cosa "cosa voglio ottenere;" e descrivi il tuo obiettivo (un suono alla brian may nel brano brighton rock, il solo (per esempio)).
seconda cosa: "sto usando" e descrivi come hai collegato le varie cose (chitarra nell'axefx, da li out in scheda...)
Terza cosa: "sto usando il firmware X, la patch è la numero Y, gli IR sono standard o li ho fatti a casa", meglio se carichi il preset così ognuno può dare un'occhiata,
Quarta cosa: descrivi cosa non sta funzionando come ti aspetteresti.

A questo punto probabilmente molte persone saranno in grado di aiutati...! :)
Seguendo i video che ti ha linkato Marco troverai TANTO materiale e soluzioni già testate professionalmente.
Se ancora non sei soddisfatto puoi cercare nel forum in inglese, dove queste questioni sono state toccate spesso e molto in profondità!
 
Top Bottom