• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 6.02, Axe-Edit 1.01.09 and FC Firmware 1.08

savaitti

Member
Hi, I just updated my III, FC-12 and Axe-Edit with no issues. But with my FC-6 something went wrong and it now stays in Failsafe v0.01 mode and Axe shows no connected FC's. I tried to update several times and have power cycled the units many times. Still the same. What should I do?
 

notalemming

Fractal Fanatic
I'm just following the link...
View attachment 56120
Axe-Edit III 1.01.09 is now available via auto-update or from our website:

https://www.fractalaudio.com/axe-fx-iii-edit/

MacOS users please note: If updating from 1.01.06 or earlier, please update directly from the Fractal Audio website. The auto-update functionality was changed in 1.01.07 to use the now standard installable .dmg file format. Previous editor versions assumed the .pkg format and will show an error message upon attempting to auto-update.
 

Flodory

New Member
Axe-Edit III 1.01.09 is now available via auto-update or from our website:

MacOS users please note: If updating from 1.01.06 or earlier, please update directly from the Fractal Audio website. The auto-update functionality was changed in 1.01.07 to use the now standard installable .dmg file format. Previous editor versions assumed the .pkg format and will show an error message upon attempting to auto-update.
Thank you. I finally got the latest version.
 

bradlake

Axe-Master
I have encountered a serious issue I cannot correct on my own yet........
After successfully installing 6.02 and axeedit III, I attempted to install the FC 1.08 which I have done previously without problem several times. Fractal-bot appears to install the FW, but FC is now stuck in Failsafe mode, and multiple restarts, Faslink dis/reconnects and power cyclings, do not affect this, still on Failsafe Mode...before I go to Support officially, anyone got any ideas?
....I just noticed user @savaitti had the same issue as I have also with FC 6 #42
 
Last edited:

Rex

Legend!
I have encountered a serious issue I cannot correct on my own yet........
After successfully installing 6.02 and axeedit III, I attempted to install the FC 1.08 which I have done previously without problem several times. Fractal-bot appears to install the FW, but FC is now stuck in Failsafe mode, and multiple restarts, Faslink dis/reconnects and power cyclings, do not affect this, still on Failsafe Mode...before I go to Support officially, anyone got any ideas?
....I just noticed user @savaitti had the same issue as I have also with FC 6 #42
Try it again, but this time increase MIDI Buffer Delay in Fractal-Bot.
 

Scented Meat

Experienced
My Fractal-Bot update of FC is running at 0.8% per minute. I've updated FC before so I know this isn't normal. Anyone else?

Edit: I increased the buffer delay with no apparent improvement.
 
Top Bottom