• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 5.09 Public Beta

is9582

Power User
Maybe a bug : "Adding or removing a PERFORM control will change the EDIT state of the preset"

I am experiencing the same as @AlGrenadine when I remove a perform parameter, but my AF3's "Edited lamp" does light when a perform parameter is added. This is with Firmware 5.0 Beta 2.
 

yek

Moderator
Moderator
Great new functionality, wouldn't it be cool if FracTool would allow to copy a performance screen over multiple presets? :)
Yes please, @AlGrenadine , please.
I am in need of some sort of an template, available as a batch command which lets me process hundreds of presets in one go. After that I can edit the Perf Screen per-preset.
Unless FAS comes up with something like that already, of course.
 

AlGrenadine

Axe-Master
Vendor
Yes please, @AlGrenadine , please.
I am in need of some sort of an template, available as a batch command which lets me process hundreds of presets in one go. After that I can edit the Perf Screen per-preset.
Unless FAS comes up with something like that already, of course.
Unfortunately i have to understand how the performance information is stored, this will take time unless fractal gives me some hints ;)
 

chucma

Power User
Great new functionality, wouldn't it be cool if FracTool would allow to copy a performance screen over multiple presets? :)
This would be awesome! In addition to this, it would be so great if there was a global Performance setup on the AxeFX that you could override per preset. Having said that, I felt VERY cheeky typing that out as Cliff has only just released this beta FW a couple of hours ago; it's not a request from me, just an idea. I love the way this Performance screen is working now!
 

GreatGreen

Power User
I love the functionality. A thought though: I would imagine most people would program in mostly the same settings for each patch, seeing as this feature is designed as a quick, no-thought adjustment kind of thing. Most people would probably want a standard so they don't have to look too much. "Mid and Treble knobs are the top right-most controls on the performance page" etc.

Hey @FractalAudio is there enough room to make a couple of global Performance pages? They could all be under one tab, but hitting the up and down arrow keys could cycle between them. Global Performance 1, Global Performance 2, Local Performance 1, etc.
 

decreebass

Experienced
Chris, can you make a video showing people how to use their computer? ;)
Uh, we know how to use our computers, okay? The app had crashed. Yet it was still "working" to adjust parameters and rename stuff - so how was I supposed to know the ONE function it wouldn't perform was the new one in the firmware/software update?

And for the ONE person who couldn't find the function key, if you own & use a Mac for day-to-day stuff, you NEVER touch that. I've owned my Mac for 7 years and never touched it until yesterday (though I knew where it was).

I look forward to Beta 2.
 

lqdsnddist

Axe-Master
Uh, we know how to use our computers, okay? The app had crashed. Yet it was still "working" to adjust parameters and rename stuff - so how was I supposed to know the ONE function it wouldn't perform was the new one in the firmware/software update?

And for the ONE person who couldn't find the function key, if you own & use a Mac for day-to-day stuff, you NEVER touch that. I've owned my Mac for 7 years and never touched it until yesterday (though I knew where it was).

I look forward to Beta 2.

Did you miss the winking emoticon, or just haven’t had your coffee yet, because your taking an innocent joke pretty seriously....
 

decreebass

Experienced
Did you miss the winking emoticon, or just haven’t had your coffee yet, because your taking an innocent joke pretty seriously....
The coffee one. :D

But it's just been an all-around frustration from the minute I booted back up after the update. When I posted that it didn't work, everyone kept referencing the posts that were already there which were obviously not working which was why I was asking for help. It seems for every person that's helpful, there is one that is snarky. Anyway, I'll relax. That comment just added insult to injury, is all.
 

rickboot

Power User
The coffee one. :D

But it's just been an all-around frustration from the minute I booted back up after the update. When I posted that it didn't work, everyone kept referencing the posts that were already there which were obviously not working which was why I was asking for help. It seems for every person that's helpful, there is one that is snarky. Anyway, I'll relax. That comment just added insult to injury, is all.
I didn’t mean to give any offense with my snarkiness (and I didn’t take any offense either).

I’ve used Mac and PC since dinosaurs walked the earth and have forgotten that Fn key many times. F@$n is a good label for it.
 

shatteredsquare

Power User
Here’s a quick look at configuring the Perform tab for factory preset 124 - Delay Lead. This is killer. I can adjust gains, cab hi/low cut, and delay mix from one screen! It was super simple to setup. If you’re on a laptop, make sure you’re not in “fn” mode when you do this or you’ll just be changing your computer settings.

View attachment 55514
This is awesome!!!
 

api4u

Experienced
NICE! I can see real value in this functionality.

A comment on my end: The "Edit" state is not indicating any changes to the preset (doesn't light up) on my rig when I add, change, or delete settings, on either the Axe-Edit screen, or the Axe-Fx screen. It does seem to save the changed settings; they're still there, if I scroll away, then back, but the Edit screen isn't lighting when changes are made.

I've rebooted the computer & Axe-Fx with no change.
 
Top Bottom