• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 5.02

Tick

New here
Best answers
0
Thanks for tracking down the the "spread" bug Cliff. Thats my new word of the day........
 

yek

Moderator
Moderator
Best answers
0
Agree with you, but, let's do the question in a different way: after an update, before playing and listening all our preset, is it necessary to do the reset?
And please, don't answer "play and listen all the preset and decide if sounds good", 'cause isn't easy to find the time, after every update, to listen all our preset. :D

It's simple:

A - it's necessary
B - No, it's not
C - it's necessary only if specified on the release notes.

:grin:
FAQ: Do I need to reset the Amp blocks in my presets after updating the firmware?
 

Gregmang

Forum Addict
Best answers
0
Folks - will the release version nullify all my EQ settings in my amp blocks ?

The Mesa Mark series eq is soooo touchy especially my “go-to” C++ preset.
 

Endy

New here
Best answers
0
Wow! 5.01 already, I stayed on 4.3 for a while intending to wait for the official release along with updated Axe Edit but after reading the forum curiosity got the better of me and I succumbed to the temptation and installed 5.0 Beta 3.
I switch it back on and nearly soiled myself. sheeeeeeeet! it sounded great!
Chris you must be the only person I know that can actually improve on perfection, well done man :)
Ok now I'm installing this 5.01 release.
 

bradlake

Axe-Master
Best answers
0
Folks - will the release version nullify all my EQ settings in my amp blocks ?

The Mesa Mark series eq is soooo touchy especially my “go-to” C++ preset.
Unclear if the 5.01 addresses this (I don’t believe it does) but the Qutput EQ (Mark 5 Band) is turned off on all my preexisting IIC++(that have not been reset)presets , but EQu not modified, all it takes is to turn it back on and save...New presets created in 5.01 with C++ do not exhibit this behavior..
 

Perdikament

Forum Addict
Best answers
0
Folks - will the release version nullify all my EQ settings in my amp blocks ?

The Mesa Mark series eq is soooo touchy especially my “go-to” C++ preset.
Well, it wouldn’t take much to write down those settings, it’s only 5 bands.. Might be a good thing to do just to catalog it for reference anyway. Not that you’d want to do it for a ton of presets, but for your “go to” probably be a good idea. I keep a notebook and will write down significant things & dates per FW’s & what was good/changed or bad.. etc and often any patches that happen to be absolutely perfect at the time.. not that I’ve ever gone back and reinstalled old FW, but sometimes it’s cool to look at the notes & see how things have evolved through the years.
 

Moke

Fractal Fanatic
Best answers
0
I think there may be a bug with the MUX block. I can't have different modifier values per channel. On Scene 1 (MUX ch A) I want FC control switch #1 to change between rows 3 & 2. On scene 2 (MUX ch B) I want it to switch rows 3 & 1. And no I don't have channel set to "All"
It doesn't work that way. You can't have different values per channel. You only get one set of values in the modifier window. Then you can select whether those values are used for all channels, or just one particular channel.
 
Top Bottom