• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 5.00 Beta #3

Status
Not open for further replies.

bradlake

Axe-Master
FYI....I had to reset FC-6 to factory default layout and settings via the III ‘s front panel as the application of this beta seemingly douched all the existing settings, maybe just an anomaly for me and easily corrected , but thought y'all should know...but otherwise sounds bitchen so far..
 
Last edited:

skunc

Regular
YES!!!!!!!! LETS DO THIS! Time to kick the 'bot!

CLIFF-THANK Y0U THANK YOU
 
Last edited:

TremoloFan

Regular
Thank you for all the innovation and updates! I know Axe Edit still needs to be updated to be fully compatible with this release. However, I am wondering if using Axe Edit with this release can cause any harm or unwanted results? In other words, can I still use Axe Edit for the functions that are still applicable with this release or should I just keep Axe Edit closed until the updated version is released (after the firmware is out of beta)? I've always wondered this and finally decided to ask.
 

chris

Legend!
Thank you for all the innovation and updates! I know Axe Edit still needs to be updated to be fully compatible with this release. However, I am wondering if using Axe Edit with this release can cause any harm or unwanted results? In other words, can I still use Axe Edit for the functions that are still applicable with this release or should I just keep Axe Edit closed until the updated version is released (after the firmware is out of beta)? I've always wondered this and finally decided to ask.
it's usually a new parameter added that just doesn't appear in Edit because it hasn't been added yet.

it's "safe" to use for things that existed before, but always perform the Settings > Refresh after new FW.
 

REDD

Forum Addict
Another hour and a half and I'll be able to break out the Fractal-Bot!
Epic bongs and chugging might need to be bumped up in the numerical order more than just a tenth?
 

TremoloFan

Regular
it's usually a new parameter added that just doesn't appear in Edit because it hasn't been added yet.

it's "safe" to use for things that existed before, but always perform the Settings > Refresh after new FW.
Thanks, Chris! My paranoia has decreased significantly...
 

Melten

Inspired
I haven't tried the Herbie (3) in a long time, but was it always so dark an amp? Using EMG 81/85 pickup guitar and I really need to crank the treble and/or presence to open it up. Is that all just to do with my pickups? Not that I'm complaining, mind, as it sounds great when I do play with those controls. The rest of the controls seem to behave quite differently to other amps as well. Cool stuff.
 

Rick

Fractal Fanatic
I just jumped on to finally load up Beta 2, and find I am just in time for 3. Life is good. Thanks Cliff!
 
I Just installed version 5 beta #3 and went through my presets. They sound kind of lifeless and tinny, in a brittle way, compared to version 5 beta #2. So I A/B'd version 5 beta #2 with version 5 beta #3. There's something lacking in the fullness, tone quality and feel in beta 3. So I'm assuming some drastic EQing is needed.
It may be my ears, so I'm going to walk away for an hour or so and come back, as we had a long rehearsal this afternoon.
But even my band mates remarked about how killer and full my guitar sounded at rehearsal when I was on beta 2.
 
Status
Not open for further replies.
Top Bottom