• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 3.00

ETOLKIEN

Veteran
I'm no Leon but I can noodle. So I noodled.
Three scenes on the preset. I just noodled through each for about a minute. Lots of long tails so you can appreciate the complexity and richness of the algorithms.

You noodled sir! You got the touch my friend
 

Coldsummer

Veteran
I can't imagine how many times I've said this over the years but I'm absolutely loving this firmware. The new reverbs are stunning and inspiring. Thank you as always Cliff and team!
 

fremen

Fractal Fanatic
(apologies for the off topic)
PM me with the cover details (if it's the album BPM, grid time / free time, album key or adjusted, arrangement changes) if you built the cover on top of the album recording exact, I just need an email address.
Where the damn is that PM button ? :confused:
Anyway : I can send you my recording if you can put your voice over it ; I used a MIDI file for the drums and recorded everything else, in Ab (original version is in A). Can you record yourself singing on video ?
 

jcfiallos

Regular
Hi regarding "Added “EQ Off / On” control to Amp block. This modifiable parameter turns the graphic EQ on and off.", I did not find this feature in the amp by itself, but in the drive block there is an On and Off button for turning the eq , but not in the Amp block per se. Am I getting something wrong?, or should the release note be corrected?
 

iaresee

Moderator
Moderator
Hi regarding "Added “EQ Off / On” control to Amp block. This modifiable parameter turns the graphic EQ on and off.", I did not find this feature in the amp by itself, but in the drive block there is an On and Off button for turning the eq , but not in the Amp block per se. Am I getting something wrong?, or should the release note be corrected?
Look on the hardware not Axe-Edit. The editor lags firmware releases and new releases will have features inaccessible from the editor until a new version drops.
 

jrogg75

New here
I uploaded 3.0 last night.... everything was just fine when I turned off the unit and went to bed. Walked down this morning, flipped the Axe back on, and my main preset just vanished. There is no grid and the preset name reads "Empty". This has happened multiple times since I've had the Axe... enough that I have learned to save a backup of my main preset to a separate preset just incase. Well the vanishing preset has struck again!!! any ideas why this happens?

Jay
 

bdrepko

Forum Addict
I uploaded 3.0 last night.... everything was just fine when I turned off the unit and went to bed. Walked down this morning, flipped the Axe back on, and my main preset just vanished. There is no grid and the preset name reads "Empty". This has happened multiple times since I've had the Axe... enough that I have learned to save a backup of my main preset to a separate preset just incase. Well the vanishing preset has struck again!!! any ideas why this happens?

Jay
I would contact Fractal support. Seems like a hardware issue.
 
Top Bottom