• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 2.03

fremen

Fractal Fanatic
Vendor
Nice! Now you've got me hankering to experiment with mixing tempos across two trems. :D
Another of my "out of the box" thinking ;) you can achieve similar results using the sequencer to program complex tremolo patterns, but using two different tremolo blocks with the speed controlled by tempo, like I do here, is much quicker
 

stereotactic

Experienced
The LF and HF damping parameters in the cab block default at 0, but the room shape setting sounds heavily damped already and pretty natural at 0. Are they meant more to finess the reflections in the hall shape setting?
 

Rex

Legend!
you can achieve similar results using the sequencer to program complex tremolo patterns, but using two different tremolo blocks with the speed controlled by tempo, like I do here, is much quicker
Ah, but not with the same texture and fluidity. ;)
 

hippietim

Fractal Fanatic
Another of my "out of the box" thinking ;) you can achieve similar results using the sequencer to program complex tremolo patterns, but using two different tremolo blocks with the speed controlled by tempo, like I do here, is much quicker
It’s time to pester Cliff for a slicer now. :)
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator

Piing

Power User
Check your USB levels in Setup->I/O->USB. Then make sure you've selected the appropriate ins and outs in Cab-Lab audio settings.
USB levels are set at 0. Increasing them doesn't solve the issue.

The audio settings are like this:


I can hear the guitar when selecting IN5 as Active Input Channel, but it is the dry guitar running only through the CAB, without the AMP or any other block of the preset, which is useless.
 
Last edited:

FractalAudio

Administrator
Fractal Audio Systems
Moderator
USB levels are set at 0.Increasing them doesn't solve the issue.

The audio settings are like this:


I can hear the guitar when selecting IN5 as Active Input Channel, but it is the dry guitar running only through the CAB, without the AMP or any other block of the preset, which is useless.
Make sure you have an Output 1 block in your preset.
 
Top Bottom