• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Release Version 12.10

FractalAudio

Administrator
Fractal Audio Systems
Moderator
www.fractalaudio.com/downloads/firmware-presets/axe-fx-3/12p0/axefxiii_dsp_rel_12p10.zip

NOTE: This firmware is NOT compatible with Axe-Edit versions prior to 1.06.00. You MUST install 1.06.00 or later BEFORE using Axe-Edit with this firmware.

If you make a post about Axe-Edit not working when using this firmware and you haven't installed 1.06.00 or later your post will be removed because you don't deserve an answer if you can't be bothered to read the above paragraph which is also duplicated in the release notes. I will also personally take a trip to your house and ridicule you from your front lawn with a bullhorn.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Axe-Fx III Firmware Release Notes


12.10

Changed External Controller Initial Values to be continuously adjustable from 0 to 100%.

Fixed Amp block crackling in rare cases.

Fixed Amp block Variac has no effect when Supply Type is set to DC.

Fixed NaN if Reverb block Crossover Freq is set very high and Low Freq Time is set very low.

NOTE: This firmware is NOT compatible with Axe-Edit versions prior to 1.06.00. You MUST install 1.06.00 or later BEFORE using Axe-Edit with this firmware.
 

REDD

Power User
www.fractalaudio.com/downloads/firmware-presets/axe-fx-3/12p0/axefxiii_dsp_rel_12p10.zip

NOTE: This firmware is NOT compatible with Axe-Edit versions prior to 1.06.00. You MUST install 1.06.00 or later BEFORE using Axe-Edit with this firmware.

If you make a post about Axe-Edit not working when using this firmware and you haven't installed 1.06.00 or later your post will be removed because you don't deserve an answer if you can't be bothered to read the above paragraph which is also duplicated in the release notes. I will also personally take a trip to your house and ridicule you from your front lawn with a bullhorn.
Haha!!! Yes! That's awesome man!
 

Elsponge

Member
www.fractalaudio.com/downloads/firmware-presets/axe-fx-3/12p0/axefxiii_dsp_rel_12p10.zip

NOTE: This firmware is NOT compatible with Axe-Edit versions prior to 1.06.00. You MUST install 1.06.00 or later BEFORE using Axe-Edit with this firmware.

If you make a post about Axe-Edit not working when using this firmware and you haven't installed 1.06.00 or later your post will be removed because you don't deserve an answer if you can't be bothered to read the above paragraph which is also duplicated in the release notes. I will also personally take a trip to your house and ridicule you from your front lawn with a bullhorn.
 

Attachments

shemihazazel

Power User
If you make a post about Axe-Edit not working when using this firmware and you haven't installed 1.06.00 or later your post will be removed because you don't deserve an answer if you can't be bothered to read the above paragraph which is also duplicated in the release notes. I will also personally take a trip to your house and ridicule you from your front lawn with a bullhorn.
Cliff is so done with our shit. 🤣
 

REDD

Power User
Don't know if it was a fluke or what but I downloaded the new firmware and was installing the new editor and got an extremely loud high pitched noise that hurt. Flipped off the Axe-FxIII quick and rebooted and its now fine. Took me a second of what the heck do I do?!?! Flip the switch!
 

InsideOut

Power User
www.fractalaudio.com/downloads/firmware-presets/axe-fx-3/12p0/axefxiii_dsp_rel_12p10.zip

NOTE: This firmware is NOT compatible with Axe-Edit versions prior to 1.06.00. You MUST install 1.06.00 or later BEFORE using Axe-Edit with this firmware.

If you make a post about Axe-Edit not working when using this firmware and you haven't installed 1.06.00 or later your post will be removed because you don't deserve an answer if you can't be bothered to read the above paragraph which is also duplicated in the release notes. I will also personally take a trip to your house and ridicule you from your front lawn with a bullhorn.
I feel like we never know where we stand with this guy o_O
 

MrGuitarabuse

Fractal Fanatic
Hold on a fecking second... Is this the FIRST time, Editor was released BEFORE the firmware :D

Oh yeah, Thanks and all that to all involved
 

Genghis

Power User
is that still healthy or already OCD?

View attachment 69196
I used to do that, but one day I looked at my folder and figured there is no way I'll ever go back that far, so I started deleting the really old ones on a regular basis. I still keep a few recent versions around in case there are any issues, but issues with Fractal are few and usually not huge, so even that is a bit OCD.
 
Top Bottom