• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Release Version 12.08 Public Beta 4

Omri Bazelet

Inspired
There's a weird thing with axe edit and the new compressors.
When choosing the Dynamics Compressor it actually shown in axe edit as Pedal compressor 2.
When choosing dynamicomp it shown as Tube compressor
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
For future beta releases, the top of the release notes should say “Axe Edit is not compatible with new features until Axe Edit has been updated as well.” Questions about AE are brought up multiple times in each Beta thread.
Agreed, we go through this every time. Either that or I should bump the internal revision which forces Axe-Edit to update.
 

Joe Bfstplk

Axe-Master
I had an hour break between some lessons today that i had planned to use to eat lunch, but I fired this up instead and started having a blast. The pitch block is ridiculous now!
Love that green PRS!
I see you tried the 'welcome to the jangle' trick. :) Sounds great on DFTR. I ended up witing a song with it, inspired by the sound. Now I have another bit of music on the 'needs lyrics' pile. :D
 

curious

Experienced
The pitch block stuff is great, new comps are sweet and diffusion in the Crystal Echoes mode is very, very cool.

Thanks @2112 great vid. I was listening with headphones and you can really hear the compressor stuff well. The bass patch sounds amazing. That could be used for a quick demo no problem.
 

zazanroger

New Member
Love even fast pitch tracking !!! but Usb output7-8(in USB block)does not working in beta 04,Does anybody have the same problem?I am on mac system
 
I had a weird, first-time experience after downloading beta 4 yesterday. Added a new compressor block (studio FB1) to an existing preset and was using the looper block (with Axe Edit running). I had the looper paused and was playing, and, out of the blue, the Axe just starting producing a low level sine wave with no other audio (guitar) coming through. I rebooted, and all was well following the reboot - but hadn't run into this issue on prior versions.
 

biskitboy

Power User
I had a weird, first-time experience after downloading beta 4 yesterday. Added a new compressor block (studio FB1) to an existing preset and was using the looper block (with Axe Edit running). I had the looper paused and was playing, and, out of the blue, the Axe just starting producing a low level sine wave with no other audio (guitar) coming through. I rebooted, and all was well following the reboot - but hadn't run into this issue on prior versions.

You should post the preset. Sounds like it locked up. It’s easier to identify and fix this way.
 

chris

Legend!
I had a weird, first-time experience after downloading beta 4 yesterday. Added a new compressor block (studio FB1) to an existing preset and was using the looper block (with Axe Edit running). I had the looper paused and was playing, and, out of the blue, the Axe just starting producing a low level sine wave with no other audio (guitar) coming through. I rebooted, and all was well following the reboot - but hadn't run into this issue on prior versions.
please upload the preset here. here's how

 
Top Bottom