• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe FX II Will Not Boot

BDer

Member
RESOLVED - Axe FX II Will Not Boot

Hey fellow rockers,

I'm actually sending this on behalf of the band's bassist. We both have Axe FX IIs but ran into a major problem with his yesterday during practice. He was in tuner mode and the Axe just stopped responding, and after a power cycle it appeared to boot but the preset showed no name or amps, and then the Axe would completely lock up after trying to advance to another preset. We eventually had to to a Recall-Power On combo just to get it communicating to Fractal Bot, and then tried to reapply FW17 (which is where he was at). After the firmware and reboot we saw the same activity as before, so we tried the same Recall - Power On, loaded up FW 18.03, and then used Fractal Bot to apply all new factory presets. After reboot, same deal....locked solid after advancing one or 2 presets.

While doing all of this we had the Axe FX completely isolated, no instrument / midi / etc connected.

So, are we looking at needing a new EPROM (Recovery Boot ROM)? I figured for the price it was a good idea to order a couple for my Axe FX just in case, but has anyone seen this happen ever before? It would have made sense if we powered off during an update or if an update failed for whatever reason, but it literally was working one second, and then this happened.

Love to hear your thoughts and/or ideas.

Bill

(Oh. and we have a gig in 6 days so were a bit on edge with this.)
 
Last edited:

k2green

Member
Take it for what its worth, but this happened to me when I updated to 18.03. I didn't have any problems with the beta. I read through some threads and others stated their may be corrupt data or a corrupt preset. I went back to 17. Then downloaded 18.03 again. I also cleared all the banks and reloaded banks/presets with the backup. Presto - it began function normally and I haven't had a problem since then.
 

BDer

Member
Sounds like it might be a dead battery.
Cliff was right (go figure..) it did turn out to be a dead battery, so we're back up and running. The only oddity with this issue is why the battery died so quickly (it was replaced around 6 months ago.). Could very well have been a bad battery, but maybe there's some short causing unnecessary draw from the battery?

I now have 2 spare batteries in my 'toolbox' just in case. :encouragement: A nice inexpensive insurance policy. That being said, other than backup EMPROM and some batteries, what (if anything) does everyone else carry around with them as their insurance policy?

Thanks,

Bill
 

Kriig

Fractal Fanatic
Since you bought extra batteries, you can bet the battery you put in will work for 5 years.
And the extra you have would also need replacement. But that's a cheap investment.

I think i'll do the same.... Thanks for the update!
 

randyman

Inspired
For anyone wondering, Yek's Wiki says the replacement battery is a standard CR2450 lithium battery. From the Wiki:

“The Axe-Fx II Mark I and II use a battery, expected to last over 10 years. When the battery dies, presets will get corrupt and disappear. Install a fresh CR2450 Lithium battery. The XL doesn't have or need a battery. Cliff: "Replacing the battery does not void the warranty". ”

EDIT: As noted below, the XL & XL+ do indeed have a battery; Yek has corrected the Wiki. Sorry about the error on my part.
 
Last edited:

AlGrenadine

Axe-Master
For anyone wondering, Yek's Wiki says the replacement battery is a standard CR2450 lithium battery. From the Wiki:

“The Axe-Fx II Mark I and II use a battery, expected to last over 10 years. When the battery dies, presets will get corrupt and disappear. Install a fresh CR2450 Lithium battery. The XL doesn't have or need a battery. Cliff: "Replacing the battery does not void the warranty". ”
Last time i opened my XL it had a battery...
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
For anyone wondering, Yek's Wiki says the replacement battery is a standard CR2450 lithium battery. From the Wiki:

“The Axe-Fx II Mark I and II use a battery, expected to last over 10 years. When the battery dies, presets will get corrupt and disappear. Install a fresh CR2450 Lithium battery. The XL doesn't have or need a battery. Cliff: "Replacing the battery does not void the warranty". ”
The XL and XL+ have a battery. It's a CR2032 IIRC.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Cliff was right (go figure..) it did turn out to be a dead battery, so we're back up and running. The only oddity with this issue is why the battery died so quickly (it was replaced around 6 months ago.). Could very well have been a bad battery, but maybe there's some short causing unnecessary draw from the battery?

I now have 2 spare batteries in my 'toolbox' just in case. :encouragement: A nice inexpensive insurance policy. That being said, other than backup EMPROM and some batteries, what (if anything) does everyone else carry around with them as their insurance policy?

Thanks,

Bill
Don't buy batteries from Radio Shack. They're usually rejects.
 

H3O2

Experienced
Where would be a proper place to purchase reliable batteries? I've noticed batteries from RS not lasting as long as they should. And I don't buy RS brand tho.

Thanks.
 

Valdez

New Member
Glad I found this thread, as this is exactly what is happening with my XL, despite it being less than a year old. I will try a replacement battery - and keep my fingers crossed!
 
Top Bottom