• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx II "Quantum" Rev 9.01 Beta

Status
Not open for further replies.

steadystate

Fractal Fanatic
In a real speaker, would the time constant remain "constant" (for a given speaker), or would it change depending on the amount of compression the speaker exhibits at any given moment?

I'm just wondering if it would be more realistic to decrease/increase the time constant as I decrease/increase the compression.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
In a real speaker, would the time constant remain "constant" (for a given speaker), or would it change depending on the amount of compression the speaker exhibits at any given moment?

I'm just wondering if it would be more realistic to decrease/increase the time constant as I decrease/increase the compression.
Nope. Time constant is dependent on the physical construction of the speaker.
 

ByTheHandOf

Inspired
So, what do you guys do to prevent the output from clipping insanely? My Brit Silver presets that were amazing before the update (from 8.02), now clip even though I turn down the output (have tried both amp and cab block) by 12-15db?? And 50% of the gain have dissappeared.

Maybe it is just me, and I should re-install?

Edit I run the amp master on 10 and input drive around 1-2
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
So, what do you guys do to prevent the output from clipping insanely? My Brit Silver presets that were amazing before the update (from 8.02), now clip even though I turn down the output (have tried both amp and cab block) by 12-15db?? And 50% of the gain have dissappeared.

Maybe it is just me, and I should re-install?
Sounds like you turned off Power Amp Modeling.
 

ByTheHandOf

Inspired
Sounds like you turned off Power Amp Modeling.
Yeah pretty much sounds like that, but thats not the case :s I have a 5150 in the same preset, and it sounds better than ever. Output lights are still clipping even though I've tried turning the level almost all the way down on both the amp and the cap block.

Edit: Sorry, you were spot on, for some reason the power amp was turned off. Strange thet the 5150 still sounded great, but this fixed it, thanx guys
 

Gytaxor

Inspired
Well ... HOLY WOW!!! :)

I just tried the Marshalls. Reseted the amp, reseted the cab. I used stock cab 55. And it sounds fantastic. I even cranked everything up. and it still sounded fantastic. The best thing is the bass response - this really the first time when I feel like my low end is actually usable without having to run circles to tame it.

I am thrilled!!!

Thanks FAS!!!
 

Hubi

Experienced
Have tried the JTM 45 again with G12M20 Speaker - halleluja.......

Pushed me direct into the Blues - and Led Zeppelin land...........absolut great, how the amps clears up with roll back volume poti.....gets me hooked on this sound..........
 

favance

Power User
Your post is incomprehensible. I don't know what "'std' DLR (VIB DLR)" means. Maybe you can post the preset.
I'm having issues with the "Deluxe Verb Vib" Amp Model. There's some low-end fizz I hear and can't dial out...Everything else I've tried sounds killer and much better!
 

quark

Experienced
Using Axe Edit, I see

Amp->Spkr Drv->Sprk Drv, Spkr Comp, Motor Time Constant.

I don't see "Spkr Time Constant" that everyone is talking about just "Motor Time Constant". A bit confused. Is this an issue of Axe Edit not being updated yet? I have Axe Edit 3.14.3 loaded with Q9.01beta and everything has been reset. Maybe just a front panel parameter at the moment?
 

Konstantin

Inspired
when I changed Speaker Comp to 3 and Time constant to 100, I hear that I have to increase Output Volume, Treble and Gain
 

GuttaLaser

Power User
Ok... now i can hear the dry glue in the cab's plywood ...cracking and breacking... and the dental bridges of the lady upstairs shacking...
What next?! :p :D :eek:
 

lauke-lux

Power User
Adding:



Note that a full reset of the entire Amp block will also change these parameters to their default values, but: a reset is NOT necessary per se.
Re-selecting the amp type in the Amp block (soft reset) will NOT change these parameters to their default values.
Yek; this reset subject seems to be driving crazy all the forum, don't you think that it would be useful thinking to have a separate thread in the "tech notes" of this forum about how and when to operate the different reset methods, including system sysex, and close this eternal subject once for all ? I do not see how to understand the hassle lurking around in the different posts at each FW version.
 

lauke-lux

Power User
I'm having issues with the "Deluxe Verb Vib" Amp Model. There's some low-end fizz I hear and can't dial out...Everything else I've tried sounds killer and much better!
Ha ha, if this is a translation of my mail it's almost perfect; or do you encounter the same problem ? BTW I just didn't get to the "everything else" amps as I use a DeLuxe Reverb in 30-40% of my presets, so as long as I can't get the problem cleared I'll have to be patient. It was only the second preset I started to retweak after the FW installation so unfortunately I had to give up at that point.
 

iaresee

Moderator
Moderator
Yek; this reset subject seems to be driving crazy all the forum, don't you think that it would be useful thinking to have a separate thread in the "tech notes" of this forum about how and when to operate the different reset methods, including system sysex, and close this eternal subject once for all ? I do not see how to understand the hassle lurking around in the different posts at each FW version.
The wiki is collaborative -- please help contribute content you'd like to see there!
 
  • Like
Reactions: Rex

yek

Moderator
Moderator
Yek; this reset subject seems to be driving crazy all the forum, don't you think that it would be useful thinking to have a separate thread in the "tech notes" of this forum about how and when to operate the different reset methods, including system sysex, and close this eternal subject once for all ? I do not see how to understand the hassle lurking around in the different posts at each FW version.
Tech Notes are reserved for Fractal Audio.

Resetting the Amp block is explained here and here.
 
  • Like
Reactions: Rex
Status
Not open for further replies.
Top Bottom