• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx II "Quantum" Rev 6.02 Public Beta

romanianreaper

Power User
I'm getting some great tones with the new firmware, especially on some of the mid-gain stuff that used to elude me a bit. I'm mainly a hard rock/metal guy and the speaker drive is still doing good things if used minimally. I have noticed that anything beyond 2.0 on speaker drive is too much but I'm sure there are some amps that would benefit from more. Definitely was getting some great Blackmore tones with the 1970 plexi with some speaker drive. :)
 

lqdsnddist

Axe-Master
I'm getting some great tones with the new firmware, especially on some of the mid-gain stuff that used to elude me a bit. I'm mainly a hard rock/metal guy and the speaker drive is still doing good things if used minimally. I have noticed that anything beyond 2.0 on speaker drive is too much but I'm sure there are some amps that would benefit from more. Definitely was getting some great Blackmore tones with the 1970 plexi with some speaker drive. :)
Cliff stated that settings between 1.0 and 2.0 are typically where the 'best' tone is. As such, your findings of going past a setting of 2.0 sounding "too much" are inline with most users. Of course, there are no rules. I"m sure someone loves the tone of that knob cranked up for a 60's blown speaker sound, and I'm also sure some people probably find they don't like it at all, leaving it at 0.

As always with the Axe, there are no rules, just what sounds best to you
 

dpeterson

Fractal Fanatic
Been testing it today with a the default AC30 patch and can't hear much of a difference between 0 and 6 let alone 0 and 2! Now I have listened to a lot of loud AC30's in my life so my hearing is probably failing ...
anything above 2 and it's unusable, you have to be able to hear it. sounds like a wound out speaker ready to die.
 

DLC86

Power User
Mm. Just tried it again on both my studio speakers and on a couple of FRFR's and I'm not hearing any significant difference! :( Will try reloading the firmware as evidently something is not right.
The difference is mostly evident on low notes and also depends on master volume settings, if it's too low I think you won't overdrive the speaker.
Just try if you can hear it at 10
 

romanianreaper

Power User
Mm. Just tried it again on both my studio speakers and on a couple of FRFR's and I'm not hearing any significant difference! :( Will try reloading the firmware as evidently something is not right.
Do some palm muting on the lower strings and you'll definitely hear it.
 

APOGEE123

Experienced
Been testing it today with a the default AC30 patch and can't hear much of a difference between 0 and 6 let alone 0 and 2! Now I have listened to a lot of loud AC30's in my life so my hearing is probably failing ...
I noticed that one of the orange amps I could turn up the speaker drive to about 5 and others I couldn't get past 1 for my taste
 

HarrySound

Experienced
My Axe froze last night while changing presets via the list function in Axe edit.
First time ever for me and could have happened for any reason under the sun.
It was working fine after a reboot so not even a corrupt preset.

Plexi love last night , lots of plexi love. Damn it sounds good don't it.
 

54321pj

Inspired
6.02 => put it on and was running through my gigging patches and the actual levels across my presets were all over the place ?!?!? [ they have all previoulsy been really well set with a DB meter and full stage level ]

Anyone else "hear" this ?
Kind of had something similar going from Q1 to Q5 (I tried Q2,3,4 and rolled back to Q1)
I found It more so in presets with drive block level was already set pretty high. Noticed it even more in presets which used two drive blocks in series. I had to adjust the output level in the amp block to compensate... No problem and an easy fix.
Figured since some the drive blocks had an upgrade it was maybe something to do with improved dynamics...?
 
Axe-Fx II Quantum Firmware Release Notes

*******************************************************************************

6.02

Improved speaker overdrive modeling in Amp block. New algorithm captures the “throaty” sound of an overdriven speaker along with the gentle compression. The “Spkr Drv” (Speaker Drive) parameter has been moved to the Spkr tab on the Amp menu. NOTE: If you are using Speaker Drive in existing presets you should audition these presets and adjust the parameter as necessary as the sound and behavior of the algorithm is considerably different than before. NOTE: This change affects all modeling versions as the algorithm is outside the archived modeling functions. I.e. if you change the Modeling Version parameter you will NOT get the old speaker overdrive algorithm.

Improved Drive model frequency response accuracy for models based on op-amp architectures. Models now behave with near-perfect accuracy even when Drive control is set to extreme values.

Updated “BB PRE” Drive model.

Fixed “PI FUZZ” output level too low. The Drive and Level tapers have also been changed so any presets using this model should be auditioned and adjusted accordingly.

Fixed wrong capacitor value in “Esoteric ACB” Drive model. Any presets using this model should be auditioned and the model deselected and reselected to reset the internal parameters.
This update is of particular interest to me as the BB and AC from Xotic are my bread and butter. I spent a lot of time tweaking the models to match my BB Preamp, AC Booster and AC Plus that I use on my analog board...like a ridiculous amount of A/B comparison. I've been very happy with how accurately you've modeled those pedals...I even had my AC Booster modded by Xotic to run at 18v and I was able to get really close to matching it.

Have I haven't updated in a bit so you may already have done this to the drive blocks but have you thought about offering a "voltage" setting on drive blocks...from starved to all the way to say...24v?

Also, what can I expect from the ACB and BB Pre updates in terms of tone/responsiveness over the previous versions? :)
 

Martyntb

Inspired
Played around with the speaker drive last night and tried it on a real clean preset getting that Stevie Ray Vaughan Little Wing/ Lenny tone. On that sound I found it took away a bit of the nice snap you get when playing that style. Will listen carefully how it sounds on other clean tones. Love it on the driven sounds.
 
Last edited:

Manny Fufish

Experienced
As soon as you start to compress the sound you loose that nice snap you are talking about for the SRV stuff, and some of the big bottom end too. This is going to sound crazy BUT... If you want that tight snap in spades, turn off the power amp modeling all together and go right into FRFR... Yep, I said it... Try a few models like that. I think that's why some of us like going out to a power amp and cab so much sometimes. The preamp out of the AxeFX has little compression in certain clean to early breakup models (not all models of course) and my external power amp isn't turned up loud enough to compress.

Like I said, I have run some Fender type models into my CLRs with no power amp enabled, (imagine the nerve of some people to do something like that! Haha!) and It's beautiful fender clean tone for days...

You're going to think I'm crazy, but just try it :)
 
Is there meant to be a massive volume difference on the FAS Boost Compared to 6.0? I run it flat out on a lot of my presets, now I have to dial it back to around 2.
 

jlynnb1

Fractal Fanatic
This update is of particular interest to me as the BB and AC from Xotic are my bread and butter. I spent a lot of time tweaking the models to match my BB Preamp, AC Booster and AC Plus that I use on my analog board...like a ridiculous amount of A/B comparison. I've been very happy with how accurately you've modeled those pedals...I even had my AC Booster modded by Xotic to run at 18v and I was able to get really close to matching it.

Have I haven't updated in a bit so you may already have done this to the drive blocks but have you thought about offering a "voltage" setting on drive blocks...from starved to all the way to say...24v?

Also, what can I expect from the ACB and BB Pre updates in terms of tone/responsiveness over the previous versions? :)
they were my analog bread and butter pedals as well...care to share your settings for those so I can compare?
 
Top Bottom