• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx II "Quantum" Rev 1.06 Firmware Release

jesussaddle

Forum Addict
I don't know if it's the case with 1.06 or not, But the rectos sound absolutely fantastic now! Thanks again. had a blast playing them last night.
I think you are right, I noticed this too. To me they remind me more of the real thing when I visited the Mesa store on Sunset Bl, feel and sound wise. Less fuss, more simple and responsive.
 

dbrozz

Inspired
Just you? Factory presets aren't configured for scenes so what's happening after scene 1 is always a gamble.
I mentioned it because scenes should hold block values consistent for each, unless switched using X/Y or engaged/disengaged.
AFAIK, all the block values ARE maintained, scenes 1 and 2 are consistent and then 3-8 all drop a large amount in volume.
In the output block there doesn't seem to be any big changes either.. I'll look into it more.
 

REDD

Forum Addict
I know FAS has been busy with holidays and AX8 but was curious if anything is in the works firmware wise? Maybe a teaser or a bone thrown to keep us junkies fed? No complaints on the current firmware, loving it! I've been having a blast. Now that I've got Cab-Lab I've been shooting a bunch of IRs and mixing away.
 

iaresee

Moderator
Moderator
I know FAS has been busy with holidays and AX8 but was curious if anything is in the works firmware wise? Maybe a teaser or a bone thrown to keep us junkies fed? No complaints on the current firmware, loving it! I've been having a blast. Now that I've got Cab-Lab I've been shooting a bunch of IRs and mixing away.
Dude: seek help. Really. :)
 

iaresee

Moderator
Moderator
I mentioned it because scenes should hold block values consistent for each, unless switched using X/Y or engaged/disengaged.
AFAIK, all the block values ARE maintained, scenes 1 and 2 are consistent and then 3-8 all drop a large amount in volume.
In the output block there doesn't seem to be any big changes either.. I'll look into it more.
Patches can go bad after many firmware updates. Could be there's corrupt data in your NVRAM based patches. Try uploading the factory patches again to your unit. See if that fixes it.
 

flash6969

Inspired
So im interested to know why after 2 weeks this release has still not been added to the Fractal Audio website??

http://www.fractalaudio.com/firmware-presets.php

Many of us (including me) use the Fractal website to check for firmware updates. I believed v1.5 was the latest because thats the latest version on the website.
This is possibly a version control issue & so I would like to ask that there is 1 source of truth for firmware updates, not multiple websites with multiple versions of the firmware.

Thanks
 

iaresee

Moderator
Moderator
So im interested to know why after 2 weeks this release has still not been added to the Fractal Audio website?
People are busy this time of year. <-- I'm going with that. Sounds plausible.

Many of us (including me) use the Fractal website to check for firmware updates.
It has been, for many years now, that firmware gets announced here in the forum first and trickled up to the website...in due time. I recommend changing your habits and checking here in the forum. It'll always be a sticky post at the top of this forum that announces new firmware. You can bookmark that and check that instead.
 

HiveMind

New here
I primarily use my Axe live with a Fryette Power Station, Power Sims on, Cab off. Prior to Q1.06, I was dialing back the speaker resonance (especially the HF) and turning up the Depth and Presence on the PS. With Q1.06, I find myself using the default resonance settings and turning the Pres and Depth on the PS to zero, to get that "natural feel". It seems naturally darker, and too dark if I back off the HF reso setting. Is this due to the screen grid modeling and/or the new CF settings? Or have I blown out my HF hearing response (very likely) and am now compensating?
 

pima1234

Fractal Fanatic
Hoping the above post isn't serious.

Seriously though, I can only imagine how hard this small company has had to work to not only keep things going, but to also then release yet another excellent product that is going to take over the market.

After today, I imagine we'll see shipments start to really fly out the door. And, we have no idea how many they have already shipped (the few who have posted about getting theirs are surely not representative of the number of units already in people's hands) and how many signed up within the first 24 hours.
 
Top Bottom