• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx II "Quantum" Rev 1.06 Firmware Release

AZG

Inspired
Added Scene indicator to Output and FX Loop GUI. The ‘A’ Quick Control knob can be used to select the desired scene while in the menu. This facilitates setting output levels in each scene.
My heart skipped a beat when I saw this, then I realized it is not a "Default Scene" setting :(

But cool update nonetheless :)
 

Toopy14

Fractal Fanatic
Added “Class-A 30W Brt” amp model based on the Bright channel of a non-Top Boost Vox AC30.
I used one of my Class-A 30W TB presets and replaced the amp with the new Class-A 30W Brt model and the volume was really low. I even reset the block...same thing. Bug?

BTW...finally saw the melted face. I just finished watching 'Chidhood's End', so the melted face scared me!

Added Scene indicator to Output and FX Loop GUI.
Not sure what I should be seeing with this addition?

Edit: The Class-A 30W TB model sounds really good. Curious to hear what @Edo thinks!
 

Rex

Legend!
what is screen grid modeling accuracy?
What selta said. The screen grid is the "fourth" element in a four- or five-element vacuum tube (tetrodes and pentodes). Cliff improved the accuracy of the modeling of the behavior of the screen grid.
 

Rex

Legend!
Man that Class-A sounds good with the new IRs we shot last week. Watch for Cab-Pack 21... (or 22, or 23...)
So true. Class-A 30W Brt combined with a stereo pair of 2x12 AC30 cabs (chosen to taste) is beautiful combination of spank, grind, dynamic response and midrange flavoring.
 

Hellbat

Forum Addict
I used one of my Class-A 30W TB presets and replaced the amp with the new Class-A 30W Brt model and the volume was really low. I even reset the block...same thing. Bug?
I experienced the same thing. I even started a new preset from scratch and the amp is really quiet. I'm on a MK. II
 
Top Bottom