• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx II Firmware 11 released!

Stratoblaster

Fractal Fanatic
Every amp I've tried so far in v11 is just ridiculously awesome sounding and soooooo easy and quick to dial in...v11 just feels amazing...
 

kkolb71

Inspired
Cant believe how easy it is to create great new patches from scratch, created 4 new patches spent 5 minutes each and are awesome!!!!!!!!!!! ThanksGuys
Also have had zero issues so far, altough Ive never had 1 issue with any updates ...knock on wood

+1
 

GuttaLaser

Power User
Ok here are my "feel jumping from the FW11b to the FW11.
All my sensations are based auditioning THE BOX through a pair of KRK V8 (near/mid field mixing monitors very very FRFR with good and deep low end; pushing hard their 80watt each).
FW11b was sweet and good sounding as all we know. In the Cliff's recipe was added the X flavour that added the "good vibrations" to the sound...
BUT... well ya know... level probs... clipping inputs and outputs... and the need of tweaking out something wrong in the tone!
Nothing too bad... just smoothing some edges... 'coz ... well... any rig sound different so i was thinking that the presets were coocked just in a ******* different from mine.
Ok now
Dunno where the trick is (i mean... in the official release of the FW... or just inside the new presets banks).. but...
:encouragement: WWWWWWOOOOOOOWWWW... everything is ABSOLUTELY PERFECT!!!
Every single patch is just in the sweet spot!
No clip signal... no nothing!!! Everything is smooth and... well... PERFECT!
One can tweack things to a specific taste... but... well ya know ... taste is just taste!!!
Ah and i can't forgot to mention how beautiful are the delay and reverb trails in many patches.
I uploaded into THE MACHINE the "one file" version of the presets

The only one strange thing is that some presets seems duplicated in some slots... dunno why.
Tomorrow I will try to upload the "3 filez" version and i'll try how THE MONSTER sound through my 1200watt Montarbo PA
Cya ppl
 
Last edited:

Brick_top

Power User
I don't know how real my experience might be.

But I really felt the high-end was a lot "smoother?" there seems to be a little reduction e bass as well. It sounds better at high volume for me.
 

Kriig

Fractal Fanatic
Thanks a lot. Just turned down all delays in series to 0 dB (62 presets in 20 min) and all was good. More than good.

I agree with Brick_Top. Smoother high end to me also. I could tolerate more high end without getting tired ears. A little less low end too. But it made the eq more balanced imho.
I have very low or zero bass on most presets, so i have a lot of lows to add if i want.
I had cut global eq in the low end: -12(31) and - 6(63). Bumped them up to 0, and all was fine.

Not one flaw so far with FW11 or AE3 for me.

Thanks to Cliff, dev team and beta team. Outstanding work.
 

RDH

Fractal Fanatic
FW 11 Rocks for me ,as some of you have mentioned ,the EQ balance of lows and smooth highs .... much better!!! I've found myself starting to build or tweak a patch and 2 hrs later realize I'm lost in just playing it!!!!! There has allways been a time warp integrated,but it's more so now!!!!
 
Cliff, with this new firmware version you've actually added literal truth to the phrase "but this amp goes to 11"! Congratulations on a tremendous accomplishment - and thank you. Having been a tone addict for 35 years, I didn't realize that an electric guitar could sound this good. I would add that my amp doesn't need to go any higher, but hell, why stop now?
 

Sct72

New Member
Has anyone noticed in Scene mode after you hit the button the scene changes right away but it takes a second or two to reflect on the MFC101?
 

Randy4Guitars

Power User
I'm having a hard time going through the amps. After install I played through a few presets to sample things then I settled on the Fender Deluxe. I haven't switched amps since. No tweaking, just playing. Maybe twiddle with the tone and gain if I switch guitars. It's nice. I'm looking forward to checking the other amps out, but don't know when that will be! Funny thing is i know from before LVC's twin reverb is a better sounding amp, but I haven't gotten there yet.

Not exaggerating just telling the truth.
 

PALYGAP

Experienced
Brilliant new release !!!

I'ld say IMHO that it brings more savageness in the driven amps.

Thanks Cliff and the FAS team.
 

TheGoatLord

Experienced
I'm not sure whats going on with my unit but I've reinstalled several times, reset everything, and ran the .syx file to clean it out but FW11 sounds like it has a blanket over it and everything lost its shine. Beta sounded great but I think I'm having some hardware issues or something.
 

xpenno

Power User
I'm not sure whats going on with my unit but I've reinstalled several times, reset everything, and ran the .syx file to clean it out but FW11 sounds like it has a blanket over it and everything lost its shine. Beta sounded great but I think I'm having some hardware issues or something.
Isn't the reset syx from v10? Maybe I missed a newer version. This could be setting things incorrectly?
 

Loquenau

Power User
I'm not sure whats going on with my unit but I've reinstalled several times, reset everything, and ran the .syx file to clean it out but FW11 sounds like it has a blanket over it and everything lost its shine. Beta sounded great but I think I'm having some hardware issues or something.
Check the Speaker tab in your Amp blocks. If all dials are fully left, re-select the amp from the list. It might reset some things like Master, but it normalizes things.
 
Top Bottom