• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx II "Ares" Rev 1.03 Firmware Release

Bcraig

Inspired
Ok my bad sorry I have been trying to learn to create my own presets and I have not mess with to many Factory Presets except "Stone Love"
so when I just started to load them up randomly and noticed they were not all on
I thought maybe I did something wrong since they did not all load in with all
the effetcs on by defult
Thanks all for clearing that up
sorry still very learning how all this stuff works
 
Last edited:

Black Bitch

Fractal Fanatic
Ok my bad sorry I have been trying to learn to create my own presets and I have not mess with to many Factory Presets except "Stone Love"
so when I just started to load them up randomly and noticed they were not all on
I thought maybe I did something wrong since they did not all load in with all
the effetcs on by defult
Thanks all for clearing that up
sorry still very learning how all this stuff works
Often there are effects in the factory presets which are not "on" but you can use them if you want to. ;)
 

trb

Veteran
Well to be sure perhabs best to do re DL/Install FW. For me HBE C45 is amazing and before that I never got right with the friedman's.
Ok Tony, clear.
Will have to Re-DL/INstall... didn't take time to try it... as there are so many other great amps tone! at least with the others BE/HBE. Not to mention all the others I have to play with !
 

trb

Veteran
Re-DL and install.
Sounds good now, no more anemic...but so far I prefer other HBE...but this one has a different gain structure which is pretty nice too... just a question of taste and huge choice !
 

SeeD

Forum Addict
Hi all
Can you guys plz try the Euro Uber (Bogner Uberschall)
Is it correct that the model shuld have the DEPTH om 9.5 ?
I wonder.. since i can set bass at 0.. and it still has a lot of bass ?

If i change Depth too 6 sounds good (still has a good amount of bass) And Low Cut 85 in the cab block
 
Last edited:

Moke

Fractal Fanatic
Hi all
Can you guys plz try the Euro Uber (Bogner Uberschall)
Is it correct that the model shuld have the DEPTH om 9.5 ?
I wonder.. since i can set bass at 0.. and it still has a lot of bass ?

If i change Depth too 6 sounds good (still has a good amount of bass) And Low Cut 85 in the cab block
'Depth' defaults to '9.50' on firmware 10.01 too. And also Axe-Fx III, firmware 5.06.
 

NMG

Veteran
It seems too high :)
Hi SeeD. If it it’s to bassy as default you have the eq in the amp block you can adjust. You also have the lo cut switch in the bass control. Also consider the cab model you are using- most of the tone is shaped by the cab block. There is a lo cut control in there too. Have a play.
 

SeeD

Forum Addict
Yeah i can cut the bass by setting depth to 6,then it sounds great.
I did check out a few youtube clips of the real amp,seems folks have the bass at noon isj.. this is way i think the model is a bit off

Check this out @NMG

 

mnemonic

Inspired
I know there are multiple versions of the uberschall, not sure if it’s ever been disclosed which version Cliff has?

Personally I’ve never been able to get a good metal tone with the Uber model, always too fizzy or too dull, though I haven’t tried it since a few firmwares ago.
 

SeeD

Forum Addict
I know there are multiple versions of the uberschall, not sure if it’s ever been disclosed which version Cliff has?

Personally I’ve never been able to get a good metal tone with the Uber model, always too fizzy or too dull, though I haven’t tried it since a few firmwares ago.
I love it with Depth on 6 instead of 9.5
Sounds wonderful, try it !

Info on the amp:

The presence knob on the Bogner Ubserschall is more like a contour, affects most of the midrange as well.

Heavy grinding lows and insane gain, it could be too boomy (low cut). From Real Amp manual: starting point control values, gain 60%, bass 60%, mid 60%, Treble 60%, Presence 60%.

Keep the Master volume low (5 or less). Turn up Presence, add Mids
Bogner manual: “One of the most unique items is our “Presence” control. It’s an amazing combination of a midrange-presence control. As you sweep through its range you will notice an incredible variety of tones this one control allows. For an extremely aggressive sub-harmonic bass and scooped-midrange sound, keep the presence off or very low. A huge 3-dimensional tone can be found by running the presence around 2 o’clock. Pushing the “Presence” control to maximum will allow you to cut a sonic path through the mix by reinforcing your midrange and slightly rolling off the sub-bass. Trust us: REALLY check out the presence control to unleash the hidden secrets of the UBERSCHALL. The “Midrange” control is very interactive with all the other tone controls, you can go from a hollow scooped-mid setting to an aggressive in your face and on your throat kind of intensity. The “Bass” control allows almost a sub-harmonic low-end to be added, at high volumes be sure to keep the bass down a bit to keep your tone focused like a laser beam”
 

Horganovski

Inspired
I'm still on Ares 1.0 and find that just selecting the PortaBass model will lock up the Axe FX requiring a power off to get it usable again. Was that fixed in this version?
 

dstalta

Regular
I have never returned to previous FW, but 1.03 does not finish convincing me. Maybe the problem is me.
I have also noticed that I export some presets and when I import them again, load a different preset. This if I found it strange.
Has anyone experienced something like that?
 
Top Bottom