• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx Firmware Release Version 17.01 Release Candidate

Status
Not open for further replies.

guitarnerdswe

Fractal Fanatic
They could be Leon's tweaked versions which is why you are seeing discrepancies in them. Either way, it's cool they made in into the Axe as presets!
Not really discrepancies as such regarding the 1210. Just that the some values don't work due him copying them directly from my chorus blocks. I don't want a gold sticker, I just want them to be right, since I spent many hours making it.
 

notalemming

Fractal Fanatic
Not really discrepancies as such regarding the 1210. Just that the some values don't work due him copying them directly from my chorus blocks. I don't want a gold sticker, I just want them to be right, since I spent many hours making it.
I totally get that. Simeon mentioned some parameters in his presets that looked off too. I do think that whoever did the heavy lifting to get these to accurately emulate the 1210/Lexicon should get their due credit. I don't have the originals anymore so I have no way to do it on my own so the work is appreciated!
 

MGW

Inspired
@FractalAudio I didnt' see this mentioned, my apologies if it has, but I think there is something amiss in the delay names...when I select the 2290, the Ambient Stereo delay is what is loading. In scrolling through the delays, I believe that Stereo Tape was somehow listed twice given that selecting Ping-Pong maintains the use of Stereo Tape. Moving forward to Dual-Delay loads Ping-Pong, etc..
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
@FractalAudio I didnt' see this mentioned, my apologies if it has, but I think there is something amiss in the delay names...when I select the 2290, the Ambient Stereo delay is what is loading. In scrolling through the delays, I believe that Stereo Tape was somehow listed twice given that selecting Ping-Pong maintains the use of Stereo Tape. Moving forward to Dual-Delay loads Ping-Pong, etc..
Refresh Axe-Edit.
 

DougB415

Experienced
I seem to have found a bug or two. I had created a 6 scene preset last week using FW 17.00, and when I try it now under the latest firmware and Axe Edit 1.10.03, scenes 3-6 have some weird signal delay. When I hit a note or chord hard, there is a noticeable delay before I hear anything. Play a riff and it gets garbled. Using an Mk I.
 

Attachments

  • 404_FW 17.01 Test.syx
    48.2 KB · Views: 3

DLC86

Fractal Fanatic
@FractalAudio if you're interested here's a Binson Echorec sim I made some time ago. I matched it as close as I could to a real Echorec a friend borrowed me for a few days, not 100% accurate cuz there's a lot more going on in that device... but pretty close.

PS: this block represents the "swell" mode of the echorec, aka all four playback heads active and feedback coming from the 4th one (you can hear it on Pink Floyd's Time intro).
You can access other modes (various combinations of heads and feedback taps) by simply turning down to 0 level 1-4 knobs and changing what delay line has feedback set to -100% in the mix page.
 

Attachments

  • Echorec_20211017_125754.blk
    1.4 KB · Views: 37
Thanks to Cliff and the entire FAS team for this new Beta.

I have a question about it.
Until recently the AxeFx used 170 ms 48KHz 24bit IRs.
So if Cab Block 3 and 4 are FullRes now and It can handle IRs up to 1.37 seconds, shouldn't we use third party IRs of 500ms from now on instead of 200ms?
Is a good Idea to replace all User dedicated spaces to 500ms IRs?
so In Cab Block 1 and 2 they will automatically be cropped to 170ms.
Is it that correct?
I own an AxeFx III mk II, just in case is there any difference in space for this matter.

Thank you so much.

Edit:
Well, thinking this through, This might not work, because I guess that the IRs get truncated to a 170ms before to be recorded into the Axe Fx.
 
Last edited:

DougB415

Experienced
I seem to have found a bug or two. I had created a 6 scene preset last week using FW 17.00, and when I try it now under the latest firmware and Axe Edit 1.10.03, scenes 3-6 have some weird signal delay. When I hit a note or chord hard, there is a noticeable delay before I hear anything. Play a riff and it gets garbled. Using an Mk I.
Looking at it in Axe Edit I see that the Pitch block is active in Scenes 3-6. It isn't doing anything, but it is set to Virtual Capo.
 
Status
Not open for further replies.
Top Bottom