• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx en Español

AJ Vargas

Experienced
Hola a todos.
Acabo de entrar en el foro, a ver si alguien me puede dar una solución o consejo.
Hace casi 5 años que vengo utilizando el AXE y nunca me había ocurrido lo que me está pasando ahora cuando creo un preset, en el momento que introduzco una distorsión o cambio a un ampli con mas ganancia empieza ha hacer mucho ruido de saturación o mejor dicho el típico ruido eléctrico cosa que hasta ahora no me había pasado.
Gracias

Hola,

Mira, pueden ser muchos factores, aunque en mi experiencia he pasado por dos situaciones similares. La primera vez fue debido a que tenía una PC con el típico gbinete gamer con 'ventana' de cristal que estaba generando una interferencia electromagnética (EMI), este tipo de interferencias son captadas por las pastillas/bobinas/captadores de la guitarra y cualquier pedal de distorsión o amplificador high gain hace que dicha señal sea muy evidente.

La otra ocasión fue algo mucho más sencillo, pero a la vez me costó trabajo diagnosticar en un primer momento. Resulta que la batería de una de mis guitarras activas ya estaba por morir y aunque seguía teniendo un sonido 'decente', el ruido/hum en mis presets high gain era insoportable. Una batería nueva y tan silenciosa como siempre.
 

Rolomorales

Member
Hola a todos.
Acabo de entrar en el foro, a ver si alguien me puede dar una solución o consejo.
Hace casi 5 años que vengo utilizando el AXE y nunca me había ocurrido lo que me está pasando ahora cuando creo un preset, en el momento que introduzco una distorsión o cambio a un ampli con mas ganancia empieza ha hacer mucho ruido de saturación o mejor dicho el típico ruido eléctrico cosa que hasta ahora no me había pasado.
Gracias

Hola Ximo !!! Eso que nos comentas es bastante raro pero siempre revisa todo lo que tenga que ver con la inducción o interferencia que te pueda generar algún equipo que tengas cerca del Axe o de la guitarra, igual la línea de corriente que alimenta tus monitores. Casualmente hace una semana atrás tuve un problema parecido en medio de una presentación cuando en la prueba de sonido ni en casa preparando los presets tuve ningún problema y todo fue producto de las luces del lugar, cuando las encendieron me crearon mucha interferencia pues todas estaban conectadas en la misma línea del sistema de sonido y por ende el de toda la corriente del escenario, horrible aquello...por otro lado si pudieras hacer un video de lo que te sucede y subirlo a lo mejor podríamos ver realmente de que se trata. Me imagino que no hayas cambiado los parámetros del Noise Gate bajando el Threshold (Umbral) porque también tuve el mismo problema tratando de no perder sustain en algunos Lead presets...
 

PATTOTO

New Member
Hola compañeros tengo el siguiente problema con mi Ax8 y no hay manera de solucionarlo:
Al bajar el volumen general (out1 o 0ut2 )sigo escuchando la guitarra los valores que me aparecen son de 1% a 100% el mínimo en teoría es 1%y aún así sigo escuchando la guitarra .obviamente si corto desde el potenciómetro o pedal de expresión ya no tengo sonido .utilizo las salidas XLR a la PA y la salida out2 send al ampli en en escenario ,en ambas salidas estando al mínimo escucho la guitarra .a ver si alguien tiene la solución .ya he reestablecido desde el menú a ajustes de fábrica y he actualizado el firmware y nada . saludos
 

AJ Vargas

Experienced
Hola.

Hasta donde yo tengo entendido, este comportamiento es totalmente normal y así están diseñadas las salidas. La única solución real sería colocar un bloque de volumen y controlarlo vía un pedal de expresión o seleccionar "mute" en las opciones de bypass de algún bloque en tu grid.

Por supuesto, también es excelente y práctico seleccionar el afinador con la opción de silenciar la salida cada vez que quieras hacerlo, ya sea para tomarte una pausa o cambiar de guitarras, etc...
 

PATTOTO

New Member
Hola.

Hasta donde yo tengo entendido, este comportamiento es totalmente normal y así están diseñadas las salidas. La única solución real sería colocar un bloque de volumen y controlarlo vía un pedal de expresión o seleccionar "mute" en las opciones de bypass de algún bloque en tu grid.

Por supuesto, también es excelente y práctico seleccionar el afinador con la opción de silenciar la salida cada vez que quieras hacerlo, ya sea para tomarte una pausa o cambiar de guitarras, etc...
Gracias por contestar ,pero no debería de ser así .si quiero hacer un silencio solo utilizandos mis manos sin necesidad de pedal o botón del se debería poder .tengo otras pedaleras y no pasa esto . A ver si alguien sabe algo más ,sabes cómo escribir directamente a servicio técnico de fractal o soporte ??saludos
 

Rolomorales

Member
Hola a todos !!! Tengo un problema con la humedad en donde vivo que nada se salva por más que tome miles de medidas...Recientemente y luego de un tiempo sin utilizar la MFC101 de mi Axe decidí conectarla porque la necesito para una grabación y me encuentro con este problema de óxido en esta parte que protege los LEDs (foto adjunta) Alguien sabe el nombre de esta parte para poder comprarla y además si es posible retirarla??? (imagino que si) sin enviar la MFC a servicios técnicos (igual no creo que esté disponible ni tengo el dinero para los gastos de shipping y mantenimiento en caso de que esté disponible)

Gracias !!!
 

Attachments

  • 99EA5300-AB23-4D80-9856-1BAB7BCCD0C7.jpeg
    99EA5300-AB23-4D80-9856-1BAB7BCCD0C7.jpeg
    795.5 KB · Views: 2

Piing

Fractal Fanatic
Hola a todos !!! Tengo un problema con la humedad en donde vivo que nada se salva por más que tome miles de medidas...Recientemente y luego de un tiempo sin utilizar la MFC101 de mi Axe decidí conectarla porque la necesito para una grabación y me encuentro con este problema de óxido en esta parte que protege los LEDs (foto adjunta) Alguien sabe el nombre de esta parte para poder comprarla y además si es posible retirarla??? (imagino que si) sin enviar la MFC a servicios técnicos (igual no creo que esté disponible ni tengo el dinero para los gastos de shipping y mantenimiento en caso de que esté disponible)

Gracias !!!

Alguien preguntó lo mismo hace un par de años, pero no le han respondido. Lo he preguntado de nuevo

https://forum.fractalaudio.com/threads/mfc101-led-metal-bezel-bushing.150978/post-2050862

Otra opción es medir el diametro del LED y del orificio de la carcasa. Casi seguro que es un zócalo estandard que puedes encontrar en cualquier tienda de electrónica
 
Last edited:

danser

New Member
Hola!
Sobre la actualizacion 17.00: Tengo un Axe Mark I, se podra actualizar sin problemas? Las dudas me surgen a partir de la aparición de los FullRess solo para Mark II.
Y por otra parte, que es Pitch Detection?

Saludos y gracias!
 

AJ Vargas

Experienced
Hola @danser

Puedes actualizar sin problema, el paquete que descargas es ejecutable por ambas versiones. El asunto con los IRs Fullres es que, de momento, no pueden ser cargados al MK I porque no están asignados a un espacio en la memoria; sin embargo, fuera de esto, el sistema en ambos funciona exactamente igual.

Pitch Detection es la habilidad para detectar la tonalidad (en este caso frecuencia) de un sonido. Entre más rápido sea capaz de indentificar la nota que se está tocando, más rápido se puede procesar por el Pitch Block, lo que debería traducirse en menor latencia y mayor fidelidad en la harmonía.
 

JoseL

New Member
Hola gente, genial que haya un canal aqui en español donde resolver dudas acerca de los aparatos de Fractal, me acabo de pillar un Axe Fx 3 de segunda mano y quisiera pediros ayuda sobre un tema.
Resulta que como sabéis el Axe tiene entrada de instrumentos jack en el panel frontal y una entrada Jack para instrumentos igual en el panel trasero.
El caso es que a mí el Axe me lo dieron con la entrada trasera activada pero no la frontal... quiero decir que si yo conecto mi instrumento al input Jack de la parte de atrás si suena sin problema pero si lo pongo en el del panel frontal no funciona y de hecho tampoco veo que funcione la entrada de auriculares que está justo arriba de ese input frontal.
Hay alguna manera de seleccionar para que funcione la entrada frontal y no la trasera? o sea, cambiar lo de tal como está ahora? Agradecería si me pudieran aclarar este punto, muchas gracias por adelantado. 👌
 

AJ Vargas

Experienced
Hola @JoseL

No es posible desactivar manualmente la entrada frontal, de hecho esta tiene precedente sobre la entrada trasera, es decir, si tienes un instrumento conectado a la entrada trasera y luego conectas otro en la delantera, la trasera se desactiva automáticamente. Tanto el jack de auriculares como de entrada de instrumento están conectados a una misma placa, por lo que sospecho (por tu comentario de que ninguna de las dos entradas funciona) que es un desperfecto en el hardware por lo que vas a tener que contactarte directamente con la gente de G66 (asumo que eres de España) para solicitar soporte y reparación. Como lo has adquirido de segunda mano, lo más seguro es que no haya forma de que el diagnóstico y reparación estén cubiertos, por lo que tendrás que asumir el coste de los mismos.

Edit: Si mal no recuerdo, la placa de entrada y auriculares está conectada a la placa principal mediante un cable tipo listón. Asumiendo que lo de la garantía ha quedado de lado, no estaría mal que retires la tapa superior del Axe y eches un vistazo para revisar que el cable o cables estén conectados correctamente, igual y la solución puede ser tan sencilla como esto.
 

Piing

Fractal Fanatic
Hola gente, genial que haya un canal aqui en español donde resolver dudas acerca de los aparatos de Fractal, me acabo de pillar un Axe Fx 3 de segunda mano y quisiera pediros ayuda sobre un tema.
Resulta que como sabéis el Axe tiene entrada de instrumentos jack en el panel frontal y una entrada Jack para instrumentos igual en el panel trasero.
El caso es que a mí el Axe me lo dieron con la entrada trasera activada pero no la frontal... quiero decir que si yo conecto mi instrumento al input Jack de la parte de atrás si suena sin problema pero si lo pongo en el del panel frontal no funciona y de hecho tampoco veo que funcione la entrada de auriculares que está justo arriba de ese input frontal.
Hay alguna manera de seleccionar para que funcione la entrada frontal y no la trasera? o sea, cambiar lo de tal como está ahora? Agradecería si me pudieran aclarar este punto, muchas gracias por adelantado. 👌

A mí me ocurrió algo parecido, y al abrir la tapa del cacharro descubrí que se había desconectado el cable. Echale un vistazo.

axe-fx-iii-input_headphone-board-jpg.72411


Solo hay que volverlo a apretar. Pero yo me encontré con que la placa no funcionaba, y tuve que repararla.

Reparé la vieja, y compré una nueva que no he utilizado. Si necesitases una placa, tengo una a la venta.

https://forum.fractalaudio.com/threads/fs-axe-fx-iii-jack-input-phones-replacement-board.166074/
 

JoseL

New Member
Hola de nuevo, muchas gracias por todos los comentarios y la ayuda.. me ha venido genial , por que de hecho al final era justo esto mismo lo que le había pasado al mio,, le he abierto la tapa y se había soltado ese mismo cable que va conectado a la placa de los input Jack frontales, y era ese simplemente el motivo por el que no me funcionaba ninguno de los dos , de hecho gracias a haber abierto la tapa me he dado cuenta de que también había otro cable similar en la otra esquina contraria en las placas del panel trasero que también se había soltado igual, supongo que provocado durante el envío porque estos de las mensajerías son una panda de burros, y no me había dado cuenta ya que aun no he llegado a utilizar esas salidas. Y ahora ya está perfecto. Muchas gracias por la Ayuda.
 

danser

New Member
Hola!
Desde hace unos cuantos dias no pude conectarme al foro. Y entre la traduccion del ingles y mi propia ineficiencia, no me queda claro si hubo alguna variante con respecto a los FullRes y el Axe Mark I. Lo ultimo que habia dado por entendido era que se podian usar dos en ranuras del Scratchapd. ¿Hubo algun cambio en estos dias?
Gracias!!!
 

Piing

Fractal Fanatic
Hola!
Desde hace unos cuantos dias no pude conectarme al foro. Y entre la traduccion del ingles y mi propia ineficiencia, no me queda claro si hubo alguna variante con respecto a los FullRes y el Axe Mark I. Lo ultimo que habia dado por entendido era que se podian usar dos en ranuras del Scratchapd. ¿Hubo algun cambio en estos dias?
Gracias!!!

Hola Danser,

Efectivamente, en el Mark I solo puedes cargar FullRes en el Scratchpad (se borran al apagar la unidad), ranuras 3 y 4 del CAB

Pero si ha habido un cambio importante: el último firmware (beta 17.01) incluye 10 FullRes de fábrica, tanto para el Mark I como para el Mark II. Las puedes encontrar en el Banco "Legacy", posiciones 190 a 199
 
Last edited:

Piing

Fractal Fanatic
Nota:

Una forma conveniente de usar las FullResIR de ambiente es con un segundo bloque CAB en paralelo con el CAB convencional.

La ventaja es que puedes ajustar la mezcla con el control de volumen del bloque, y mutearla con facilidad bypasando el bloque

1633686456913-png.89850
 

danser

New Member
Hola Danser,

Efectivamente, en el Mark I solo puedes cargar FullRes en el Scratchpad (se borran al apagar la unidad), ranuras 3 y 4 del CAB

Pero si ha habido un cambio importante: el último firmware (beta 17.01) incluye 10 FullRes de fábrica, tanto para el Mark I como para el Mark II. Las puedes encontrar en el Banco "Legacy", posiciones 190 a 199

Gracias!!!!!!!!!!!
 
Top Bottom