• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe FX 2 + Scenes selection + MFC101


Hi, I've played live 2 times since I upgrade my AXE to FW 9 beta. I'm enjoying scenes but have some problem live when switching them via my MFC 101.

My IA switches (reveal) 1, 2 and 3 switch scenes (IA switch 1 switches between scene 1 and 2, IA switch 2 switches between 1 and 3 and finally IA switch 3 switches between scene 1 and 4).

Here is what it was programmed :

IA01 c1 Off000 On001
IA02 c1 Off000 On002
IA03 c1 Off000 On003

That was finally not what I wanted to play live. So, early this morning I decided to reprogrammed the MFC like this : IA switch 1 will select scene 1 (on or off), IA switch 2 will select scene 3 (on or off) and IA switch 3 will select scene 3 (on or off). I programmed the MFC101 like this :

IA01 c1 Off000 On000
IA02 c1 Off001 On001
IA03 c1 Off002 On002

And surprise : When I selected the preset, it will be, by default, on scene 3... I would expect scene 1 by default... what is my problem ? Or is it a bug ?



It's because each IA status is sent at preset change and #3 is the last one. You can disable that (MFC manual, section 5.2.5) but if you haven't used both switch link groups for something else yet you might prefer this: Set all Off values to "Off" (no value sent) and link the IAs (section 5.4), then store the preset with the scene 1 switch on. That will give LED indication of the current scene.


Many thanx, but could you give me an exemple of how to setup LINK properly ? Scenes are working ok now when I select a preset, but when I select scene 2 of that preset, the IA button of scene 1 stays GREEN.

Sorry for my bad english, I'm french speaking.

Thanx again
Top Bottom