• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-edit suddenly doesn't work...

Charry

Member
Hey there! So, every now and then I see people posts about how they are having trouble with the Axe-edit and the Axe-Fx ultra and I always thought to myself, why are they having so much problems with this? I never had any really. Well, that changed today sadly...
Last night I downloaded some presets I found on the forum and opened Axe-edit (Offline) to check them out, I wanted to see some routing patterns and other stuff. Suddenly I got a message from the software about a corrupted file or something, so I closed it and went to sleep.
Today I reopened again and it just won't load. So, I erased it and installed it again. Nothing.. I connected the Axe-Fx ultra in case the problem was with working with it offline, but the same thing happened. I have done it 10 times already and it just won't open no matter what I do.
I'm going crazy in here. What could be the problem?
Btw, I have the latest firmware on everything, running a macbook with OS X El Capitan and working with an Um-one Roland interface.

I'm attaching an screenshot of the report that appears when the program crashes in case someone knows what this is about. I'm not very good with this kind of info to tell you truth..

Any help would be appreciated!! Thanks.
 

Attachments

  • Screen Shot 2020-05-05 at 7.34.21 PM.png
    Screen Shot 2020-05-05 at 7.34.21 PM.png
    170.1 KB · Views: 15

MetalSlab

Inspired
Please let me know if you worked this problem out. Sorry I can't help. I've been in a similar boat since 2013.
 

Charry

Member
Please let me know if you worked this problem out. Sorry I can't help. I've been in a similar boat since 2013.

Well, it was odd but 2 days after trying everything it suddenly worked again. How? I have no idea. But it works now, the only thing is that there are more bugs than before, every time I try to save a preset from the editor it reads bad cheksum. I have to do it like 5 times to make it work, but at least it does..
 
Top Bottom