• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe Edit running very slowly plugged in AX8

Anto

Inspired
Hi...
All in the topic title... since I have the last Axe Edit version, everytime I play the AX8 pluged via USB, Axe edit takes long times to change parameters... most of the time if I try to clik on the bloc amp... it take at least 40s to 1 minute to display the amp bloc page.
I have tried to reload the last firmware on my AX8, even to dowload and reinstall Axe Edit, but without succes.
Do any of you have the same problem ?
If not, what could it be ?
Thank you for your help.
 

DaveO

Inspired
Since I have AX8 and have used the edit on several windows pc’s new and old and have not experienced this I’d say the USB cable or port would be a suspect on the PC however there’s some threads that people are stepping on the cable connection for AX8 I’d also. You might try using the USB port that comes off the motherboard to make sure it’s getting power it needs.
 

Anto

Inspired
It’s not my usb cable or my usb port on my computer, since I use my Axe-FXIII with the same usb cable and usb computer port and don’t have any problems at all.
Thank you for your help
 

DaveO

Inspired
It’s not my usb cable or my usb port on my computer, since I use my Axe-FXIII with the same usb cable and usb computer port and don’t have any problems at all.
Thank you for your help
So if you have a III then your up to speed on the gear, curious for me, if I had same problem I'd call support but wondering if your certain that its not the PC USBs port on the connecting PC it may be the AX8's port have you inspected it? you may want to check the AX8 Edit Preferences, on the Options page there is a tick "Automatically pause the communication ~ etc." possibly change the check to see if makes a difference, also the workspace path you might check to see if its pointing to a false location or disk that is full.
 
Top Bottom