• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Edit problem - all advices tried, MIDI still doesn´t communicate


New Member
HI folks !
I bought a older Axe Standard which was never updated - current FW version is 5.24.
I tried to update a FW but I still have a problem with Axe edit - It doesn´t recognize the Axe device. I´m using a TIE 1i1o Midi interface (I tryied also a few different types... buit there was the same problem)
I already tried:
More Axe edit versions - Axe-Edit Beta 1.0.191 and older, without any successful results
Change of IN/OUTs in (in the each AXE Edit version) no improvement... The only success was once when I used "THRU" instead of "OUT" - the MIDI loopback test passed, but Axe edit was still not able to recognize my device.
Is there any specific setting which should be set (In axe edit or on the unit) ? Sysex ID is set on Unit and in Axe edit on 125. Is there anything else, what should be set?
Many thanks for any advice which allows me to update a FW...


I am sorry I can't provide much assistance, other than to reassure you that this is what some of us have been experiencing since purchasing the product many years ago. Imagine buying an Ultra only to have software support dropped thereafter..


New Member
Hi Guys ! Thanks for the support. Issue was resolved :) It looks like that older FW (like 5.XX in my case) doesn´t comunicate with the newer Axe edit (I tried a lot of versions...) - So the root cause is not MIDI interface... I used midi libarian MIDI-OX to transfer newer version of FW to the device - result was successful. After this, Axe edit recognized my device and everything works smoothly. Is not the most comfortable way, but the result definetely worth it :)


  • 97416441_254544112297884_8296391212454117376_n.jpg
    178.2 KB · Views: 8


Sounds like far too much admin. Glad you got it resolved though. What OS are you on? I'm on Catalina so I'm assuming my prospects of connecting to the gear are close to nil.


New Member
I had all sorts of connection issues. Managed to get it "stable" in Win 10 using the following:

  • Most up to date firmware
  • Most up to date AxeEdit
  • Direct MIDI-USB Cable (no interfaces)
  • USB Plugged directly into motherboard (no dongles/front ports)
  • Opening AxeEdit BEFORE any DAW/Audio Software that reads Midi
  • Going into options and flipping MIDI to USB MIDI CABLE
  • If no connection then re-seat the USB MIDI CABLE
Top Bottom