• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Edit III 1.10.01

Michael Pickens

FAS Software Engineer
Fractal Audio Systems
Moderator
Axe-Edit III 1.10.01 is now available via auto-update or from our website:

https://www.fractalaudio.com/axe-fx-iii-edit/

The following items will be addressed in the next firmware release:
  • Clicking the Tuner button in the editor shows the Reverb block on the front panel which causes the Tuner to not mute.
  • After setting an IR location in the IR Player block, the IR location decrements by 1 when moving focus away and then back to the IR Player block.


RELEASE NOTES

VERSION 1.10.01
SEPTEMBER 30, 2021

Current Axe-Fx III Firmware Version: 17.00

SYSTEM REQUIREMENTS
  • Mac version requires OS version 10.7 or newer
  • Windows version requires Windows 7 or newer
  • Minimum firmware version 3.02

NEW IN THIS VERSION

* Added "Max. Loop Time" to the LOOPER.

* Added "Level" and "Pan" controls to the IR PLAYER when in Parallel mode.

* Corrected an issue in the Cab and IR Player blocks in which the IRs were displaying the wrong color. UltraRes IRs now show in their correct purple color state.

* Corrected the updating of the Cab bank IR names after executing a Manage Cabs operation.

* Corrected the communication slowdown that was introduced in version 1.10.0.
 
Last edited:

REDD

Fractal Fanatic
Thanks Michael! The tuner no longer mutes output when using the editor. I checked my FM3 last night and it does mute from editor, is this a bug?
 

Rixense

New Member
Hello!
I have noticed a bug:
Whenever I change name of my Afx III MK1 with this version of Axe-Edit, the unit itself immediately opens up a drive block menu.
 

Gregmang

Fractal Fanatic
Probably a user error but shouldn't I see FullRes as a choice ?

I installed the Valhalla 2 from earlier and the ones from Justin as well and yet I can't pick them from the picker ?
 

Attachments

  • fullres.jpg
    fullres.jpg
    506.5 KB · Views: 26

Joce

Inspired
Thx Michael for fixing the bugs so quickly. I'm afraid I may have found another one though.

After making changes in the UltraRes tab, when closing and returning to Axe-Edit's main window, the re-reading of cabinet names is SUPER slow.. like 1 slot/sec... have to reboot the axe as it would take hours at this rate before you can use it again..
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
Probably a user error but shouldn't I see FullRes as a choice ?

Remember that the FullRes bank is only offered for IR slots 3 and 4. You probably clicked the picker for slot 1 or slot 2 to make that screen shot.
 

Joce

Inspired
Thx Michael for fixing the bugs so quickly. I'm afraid I may have found another one though.

After making changes in the UltraRes tab, when closing and returning to Axe-Edit's main window, the re-reading of cabinet names is SUPER slow.. like 1 slot/sec... have to reboot the axe as it would take hours at this rate before you can use it again..

Well, it turns out I observed this behaviour 3 times, and then after a few reboots it now seems to be back to normal... maybe something weird on my side in the end...
 

Joce

Inspired
Maybe your USB cable?

Thx, but yes, that is the first thing I tested.. and also restarted my Mac initially and it still did the same thing.. it's as if the writing of the IRs to memory had failed or been corrupt. I deleted all FR IRs and re-saved them individually and that worked (the first time I had tried to copy and save all 8 FR IRs that York Audio has shared on the forum at once...).

I don't know... maybe just a fluke/random error, but thought I would share just in case others are also seeing similar behaviour.
 

wtfoley3

Member
A little help, please. Running Axe-FX III-MK2 and Axe Edit 1.10.01. Have Cab Blocks 3 and 4 set to User3(FR). When I go into the picker and select Manage, I can't import FullRes IR files (those so kindly shared by York Audio 10/1); it doesn't read them as valid IR files. I WAS able to manually load them using FractalBot. Now, I want to sort them a bit. Again, I go in through the Picker in Cab Block 3 or 4 (set to User3FR) and I see the FullRes files I'd uploaded BUT, when I hit Manage, the UFR locations go away and I can only select from U1.0001 through U2.1024. The "Audition to" pulldown just gives me choices of Scratchpad 1-16. Clearly, I'm having a mental lapse or something. What am I missing here?
 

nikk©

Inspired
Hi wtfoley3,

OSX (last), Axe-FXlll-MK2 (axefxiii_dsp_rel_17p00), Axe Edit 1.10.01 here

When I go into the picker and select Manage, I can't import FullRes IR files, it doesn't read them as valid IR files

Cab block / Cab 3 (for example) / Picker / Manage / select {Cabs: FullRes} tab / drag & drop FullRes in a UFR slot / Save, works here!

Now, I want to sort them a bit. Again, I go in through the Picker in Cab Block 3 or 4 (set to User3FR) and I see the FullRes files I'd uploaded BUT, when I hit Manage, the UFR locations go away and I can only select from U1.0001 through U2.1024

Select the {Cabs: FullRes} tab in "Manage"

The "Audition to" pulldown just gives me choices of Scratchpad 1-16

first select the tab corresponding to the Cabs format you want to use (Cabs: Standard & Ultrares or Cabs: FullRes) > see notes in the browser area ;)

hope this helps
 
Top Bottom