• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Edit III 1.06.02

Dave Merrill

Axe-Master
After installing this update… when I go to change to another preset within axe edit, it freezes up every time and give me a communication error. If I dont use the axe edit it works fine. Running on a Mac. Never had this issue before.

Is there a way to find the older version so I can use axe edit?

I have tried reinstalling a few times now. Still the same issues
Are you still having this issue?

I haven't seen anyone else mention it, but I don't want to update and hit this problem myself.
 

Morphosis

Official G66 Support
@Michael Pickens Bug with the MIDI Block: When editing parameters per scene, switching the scene in Axe-Edit did not reflect changes in the MIDI Block. With 1.06.01 it does. You always have to click another Block and than back to the MIDI Block, to refressh the data window of the selected scene.
 
Last edited:

kmachman

Inspired
Are you still having this issue?

I haven't seen anyone else mention it, but I don't want to update and hit this problem myself.
I’ll try to update the firmware for axefxIII.. they just came out with a new one, and see if that makes a difference. Ill let you know.
 

kmachman

Inspired
Are you still having this issue?

I haven't seen anyone else mention it, but I don't want to update and hit this problem myself.
Even with the new axe edit and Axe FX III firmware just released it is still doing the same thing. But I think its only on one preset. There is one preset that I installed recently and have been using. That one freezes the the Axe III and Axe Edit every time I try to change to it using Axe Edit. Could the preset be corrupt? It works fine without axe edit...
 

Dave Merrill

Axe-Master
Even with the new axe edit and Axe FX III firmware just released it is still doing the same thing. But I think its only on one preset. There is one preset that I installed recently and have been using. That one freezes the the Axe III and Axe Edit every time I try to change to it using Axe Edit. Could the preset be corrupt? It works fine without axe edit...
Maybe send the wacky preset to @Michael Pickens, see what he says.

But, actually now that I think about it, it might be hard to do that if Axe-Edit can't look okay it without freaking out.
 
Top Bottom