1. Recent events require us to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

Axe-edit connection problems

Discussion in 'Axe-Edit (Gen I, II only)' started by Oriel levi, Mar 22, 2016.

  1. #41 Konstantin, Feb 13, 2018
    Last edited: Feb 13, 2018
    Konstantin

    Konstantin
    Expand Collapse
    Inspired

    Joined:
    Oct 19, 2014
    Messages:
    169
    Likes Received:
    76
    I have the same problem.
    The AXE-Edit does not connect even though the drivers are detected by the system (Win10 x64), the control panel in the tray is called, it is active, in DAW I can see all the inputs. I can record audio even. But neither Axe-Edit nor Fractal-Bot sees midi channels in its settings.
    Reinstalling drivers and Axe-Edit does not help.
     
  2. #42 ethrbunny, Feb 14, 2018
    Last edited: Feb 14, 2018
    ethrbunny

    ethrbunny
    Expand Collapse
    Motivated

    Joined:
    Mar 30, 2011
    Messages:
    291
    Likes Received:
    65
    I have to post a 'me too'. Had to scrub out my macbook and reinstall the OS. Reinstalled AE and now it won't connect.

    It was doing fine before the OS reinstall.

    Running OS 10.13.3.

    FWIW - Fractal Bot not seeing my AFX II either.

    -------------

    EDIT: Installed the USB drivers from here: https://www.fractalaudio.com/axe-fx-ii-downloads/

    now all is well. Note to Fractal - this link should be updated in this doc: http://www.fractalaudio.com/downloads/manuals/axe-edit/Axe-Edit-Getting-Started-Guide.pdf

    It isn't obvious (to me) that one needs to install this.
     

Share This Page