• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe Edit communication time out - New user here

Hello, I just bought an Axe Fx II XL and I'm not able to use axe edit, whenever I connect, it says

Communication time-out:

Axe-Edit was unable to complete the following communication request: Initialization : get_all_patch_names


I've searched the forum regarding this issue but nothing is working, I tried to reinstall axe edit and driver, tried to change axe edit preference, nothing
 

s0c9

Moderator
Moderator
which OS? Which version?
Have you tried different USB ports.. ?
Are you running on a USB 3.0 port? If so.. it's hit and miss based on vendor. Mine work fine on Win7x64, but some vendors work, some don't.

If you have a USB 2.0 port, reboot everything and try that.
 

Solarfire

Veteran
What Firmware is on the Axe, which version of AxeEdit, which version USB driver?
Make sure AxeEdit and Axe Firmware fit (read release notes).
Download the newest of these if necessary, mainly the USB driver, try a new install of the driver (Axe USB disconnected), reboot, reconnect.
 

axaholic

New here
I'm getting this same message. Did you ever find the solution for this issue? I'm using Axe-Edit on an iMac. I just reinstalled the factory presets for banks A, B and C. Thanks!
 

whatdehuff

Inspired
That happened to me a few days ago. after doing all the above I gave up and came back an hour later,restarted everything and everything worked. Not saying that it will work for you but it did for me.
tim
 

Gytaxor

Inspired
Hey guys,

I am having the same problem.

First I thought it was because of the new Axe Edit, because I did not have any problems before 3.8.2, but after going back to 3.8.1, it is still doing it. But I linked it to Studio One 3. Whenever I have AE open without S1, it works and loads fine, once I start S1, it starts acting up and eventually it freezes.

Does anyone know what to do about it?

I am on OS 10.10.5 iMac 2011, Studio One version 3.3.1.39379, Axe FX II Mark 2, latest firmware, 4.01 Beta

Any help would be appreciated - it is pretty handy to be able to have AE open while recording through Axe USB into S1

cheers
 

Gytaxor

Inspired
All right,

I did some search through forums (duh). And I found out, that the issue is Midi related. Something about incorrect ports or something.

So I went into Audio/Midi app on my iMac and I removed all Axe related ports and entire Axe FX from midi devices.

When I reconnected the Axe, it found it all right and now AE works fine again even with the Studio One open.

Hopefully, that will help some of us noobs to fix the Issue with AE.

Cheers :)
 
Top Bottom