• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Edit 3.12.2 Released

Michael Pickens

FAS Software Engineer
Fractal Audio Systems
Moderator
Axe-Edit 3.12.2 is now live on the website and auto-update.

http://www.fractalaudio.com/p-axe-edit-software.php

Release Notes

Bug Fixes:
1. Reverted the preset loading back to 3.12.0 functionality.

Please note: If you are currently running firmware Quantum 6.03, then please update to Quantum 6.03.1 (see link at bottom of post). To determine if you are running Quantum 6.03.1, from the front panel of the Axe-Fx press the UTILITY button and navigate to the FIRMWARE tab. The Axe-Fx only provides the major and the minor version numbers (in this case 6 and 03) to Axe-Edit.

Axe-Edit 3.12.2 will work with Quantum 3.00 and greater.

To download Quantum 6.03.1 please see post #1 of
http://forum.fractalaudio.com/threads/axe-fx-ii-quantum-rev-6-03-firmware-released.122901/
 

joegold

Fractal Fanatic
Just dl'd and installed the newest version of Fractal Bot (2.8.1) and installed the latest AxeII MKI firmware (Q6.03.1) and axe Edit (3.12.2).

Now every time I launch Axe Edit it needs to query the Axe for Block definitions.
Once running, after doing the query AE seems to operate properly.
But after quitting and relaunching it the query is needed again.
Something's not right here.
Mac OS 10.12.2
 

Michael Pickens

FAS Software Engineer
Fractal Audio Systems
Moderator
Just dl'd and installed the newest version of Fractal Bot (2.8.1) and installed the latest AxeII MKI firmware (Q6.03.1) and axe Edit (3.12.2).

Now every time I launch Axe Edit it needs to query the Axe for Block definitions.
Once running, after doing the query AE seems to operate properly.
But after quitting and relaunching it the query is needed again.
Something's not right here.
Mac OS 10.12.2
I'll take a look.
 

moo cow

Inspired
i also noticed on my mkII that when you double click a block it doesn't toggle it on or off. i have to right click and mouse over to "engage". this is no bueno...
thanks for looking into it.
 

joegold

Fractal Fanatic
I tried rolling back to AE 3.12.1 but it doesn't seem to work at all.
3.12.0 seems fine.
What are the potential issues if I keep using the older version (3.12.0) for now?
 

Michael Pickens

FAS Software Engineer
Fractal Audio Systems
Moderator
I tried rolling back to AE 3.12.1 but it doesn't seem to work at all.
3.12.0 seems fine.
What are the potential issues if I keep using the older version (3.12.0) for now?
None. However, 3.12.3 will be out before the end of day to address the above problems as there was one bug fix in 3.12.1 (the overlapping dialogs) I'd like to have released.
 

zbaljak1

Regular
I rolled back on 6.02 and 3.12.0. I dont want to go through bad updates like yesterday.I am disappointed and with a lot more cautious.
 

Pwrmac7600

Forum Addict
Can't even get my axe edit to open any blocks, it times out. Anxiously awaiting the new version so the friday night rock can commence!
 

rodzimguitar68

Fractal Fanatic
Me too - all that stuff everybody said. Came here to check to see if my problems were unique, and found this thread. Anxious to get the program number screen to pop up when I change patches.

I'd really like to be able to force lock the VU meter screen when I am connected to Axe-Edit, since I spend a lot of time hitting utility and reset to go back and forth checking levels.....
 
Me too - all that stuff everybody said. Came here to check to see if my problems were unique, and found this thread. Anxious to get the program number screen to pop up when I change patches.

I'd really like to be able to force lock the VU meter screen when I am connected to Axe-Edit, since I spend a lot of time hitting utility and reset to go back and forth checking levels.....
Yes!
I would appreciate this option too!
It's annoying, to go back to the VU-page, everytime after changing a scene.
Would be great, to change this behavior, Michael ;-)

Regards
Mike
 

GotMetalBoy

Forum Addict
I rolled back on 6.02 and 3.12.0. I dont want to go through bad updates like yesterday.I am disappointed and with a lot more cautious.
I always wait at least a week before updating anything. Don't get disappointed so fast. Any other company would make us wait days... weeks... months... to get things resolved. FAS gets disappointed when things don't work too and that's why they're always on top of things and resolve things for us so quickly. I have never dealt with another company that has as much dedication as FAS.
 
I always wait at least a week before updating anything. Don't get disappointed so fast. Any other company would make us wait days... weeks... months... to get things resolved. FAS gets disappointed when things don't work too and that's why they're always on top of things and resolve things for us so quickly. I have never dealt with another company that has as much dedication as FAS.
Spot on!
Great support, fruitful cooperation with us users!
That makes the difference to a lot of other companies!

And ...
We all make mistakes!
So FAS!
That's part of the human beeing!

So let us be indulgent ;-)
 
Top Bottom