1. We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

ALL BYPASS blocks the signal (FX8)

Discussion in 'FX8 Discussion' started by Jurek, Feb 12, 2019.

  1. #1 Jurek, Feb 12, 2019
    Last edited: Feb 13, 2019
    Jurek

    Jurek
    Expand Collapse
    New here

    Joined:
    Aug 4, 2015
    Messages:
    39
    Likes Received:
    6
    I am asking forum players for help again:
    My FX8 in the ALL-BYPASS mode blocks the signal, and the amplifier is silent in this mode
    (4CM method, serial effect loop).
    The ALL-BYPASS mode should, after all, allow pass the signal in an unchanged form from the guitar to the input of the amplifier, is the basic True-Bypass feature!
    I noticed that the blockade is taking place within POST-BYPASS, because the PRE-BYPASS mode works correctly.
    Does anyone have an idea??
    Any help or suggestions will be much appreciated.
     
  2. chris

    chris
    Expand Collapse
    Legend!

    Joined:
    Jul 31, 2008
    Messages:
    25,263
    Likes Received:
    16,302
    Is your amp FX Loop turned on?
     
  3. Jurek

    Jurek
    Expand Collapse
    New here

    Joined:
    Aug 4, 2015
    Messages:
    39
    Likes Received:
    6
    My amplifier is Fender HotRod,
    here a simple serial loop has been used, which is permanently active.
    (After inserting the jack plug into the Return socket, the amplifier will fall silent.
    If the other end is inserted into the Send socket, everything is back norm)
     
  4. Budda

    Budda
    Expand Collapse
    Inspired

    Joined:
    Mar 21, 2018
    Messages:
    141
    Likes Received:
    51
    Location:
    Ont
    Yes, you need to use both send and returns for it to work in 4CM. It sounds like it is?
     
  5. Jurek

    Jurek
    Expand Collapse
    New here

    Joined:
    Aug 4, 2015
    Messages:
    39
    Likes Received:
    6
    I do not have a problem with the sound.
    I mean, if in a 4CM configuration
    I will turn on the (POS) TRUE-BYPASS
    (or ALL), the amplifier stops,
    as with the tuner turned on.
    In the instructions however he writes,
    that in this moment all effects
    and in general the whole FX8 is omitted,
    and the signal from the guitar goes directly to the amplifier.
    So only guitar and amplifier are playing.
    Meanwhile, there is silence :)
    And maybe this is normal?
    I attach the wiring diagram 4CM.png
     
  6. Jurek

    Jurek
    Expand Collapse
    New here

    Joined:
    Aug 4, 2015
    Messages:
    39
    Likes Received:
    6
    true bypass (POS).JPG
     

    Attached Files:

Share This Page