• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Again Axe-Edit Tascam

flageolet

New Member
Hello everyone,

Bought a new laptop and placed the ultra at home for some demoing. Using a II in rehearsal / gigs.

Using a tascam-122L I cannot connect the Ultra to axe edit:
  • in the axe edit I only get 'none ' in the midi input and output fields in the Midi menu
  • red light on tascam (midi in) is blinking red for the ultra

Some more info:
  • Read the forum about similar threads, and the tascam has worked for others
  • PC is on winsdows 10
  • axe edit is version 1.0.191
  • midi is set on channel 1 (in axefx and axe edit)
  • sysex id is 00 01 74 (in axefx and axe edit)
  • tried to mess with buffer size and delay to no avail
  • tascam midi out is connected to axefx midi in
  • tascam midi in is connected to axefx midi out
  • tried the step by step from other threads in starting everything up: no luck

Any ideas left? :)

Greets
 

rickboot

Power User
A quick Google search shows a few complaints of Tascam US-122 MIDI not working in Windows 10.

Does other software see the Tascam MIDI port? Midi-OX? Reaper? Other DAW?
 

flageolet

New Member
Reaper indeed also does not find the tascam under 'midi devices'.
Tried the steps in the link, with same result.

But will try again later. Uninstalling everything properly first :)
 
Top Bottom