• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

AES Output level too hot

paddyryan

New Member
When mirroring output 1 to AES out, the output level controls seem to be bypassed for the AES OUT.
The level I am getting out of it is very high, whereas the analogue output levels are fine.

I want to turn down the AES output level but there seems to be no way to do that. What am I missing??

Thanks!
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
The convention is the transmitting device does not adjust the digital send level. The volume is adjusted at the receiving device. I use the AES output almost exclusively and never have any issues. I adjust the level using the interface's control panel.
 

paddyryan

New Member
The convention is the transmitting device does not adjust the digital send level. The volume is adjusted at the receiving device. I use the AES output almost exclusively and never have any issues. I adjust the level using the interface's control panel.
Sure I can adjust the final level on my mixer no problem, but input level is too hot. A lot of the preset patches have output levels that are very high...which is no problem on the analogue outs as I can adjust it with a knob, but the digital outs are distorting and redlining the AES input on my mixer. Its just a PITA to have to go in and change the levels in the patches themselves (although that is exactly what needs to happen really...)
 

Zedhed

Inspired
Are you saying the Axe is not connected to an interface, just straight to mixer? If so what mixer are you using?

What Cliff is saying is that though the Axe AES output is hot, it's not actually sending a distorted signal so turn the signal down on the AES input of the device the Axe is connected to.
 
Last edited:

paddyryan

New Member
Iim using the AES input of my Yamaha 02R96, routed to a mixer channel. There is no attenuation of the input level available.

Generally it's fine but there are several presets (that should have been vetted a bit better before being included!) that are crazy high levels...totally red in the output block. When I stumble on one of these it really does overload the digital signal chain!! Just would be nice to attenuate the AES signal to have some more headroom....

I will survive!
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Iim using the AES input of my Yamaha 02R96, routed to a mixer channel. There is no attenuation of the input level available.

Generally it's fine but there are several presets (that should have been vetted a bit better before being included!) that are crazy high levels...totally red in the output block. When I stumble on one of these it really does overload the digital signal chain!! Just would be nice to attenuate the AES signal to have some more headroom....

I will survive!
Are they factory presets? All the factory presets have been leveled. If you are getting really high levels with some factory presets this may mean that you have Power Amp Modeling turned off.
 

Joe Bfstplk

Power User
AH!!!!! Yes power amp modeling was turned off....must have turned it off by mistake when learning my way around the user interface. (turning the wrong knob....)

THANK YOU
I also did that at some point early on. Really messes with your sound.... :D
 

volt

Inspired
Coming from firmware 5.8 my impression was that after updating to firmware 6.x the output level generally has increased. Presets have not been edited after the update and factory presets are affected as well as presets created by myself. Power amp modelling is on.

I am using an FC12 with two expression pedals connected (and calibrated ;) ). Pedal 1 is assigned to Output 1 Volume. SPDIF/AES Out Source is Output 1. Since controlling the volume level with the pedal works (as expected) for the AES Output, too, there is no real issue. I can adjust the level in the presets. Just thought the OP had a similar observation regarding the AES Out level.
 
Top Bottom