• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Wish Ability to set Flanger rate to 0 like is possible on the ADA flanger

trancegodz

Forum Addict
I have an original ADA flanger that I love. I can set the rate to zero on it and using the pedal that came with it get sounds like a steel drum and other Adrian Belew like sounds.

Currently this is not possible with the flanger block in the AXE FXIII because you can not set the rate to 0. The slowest it goes is 0.050Hz which still sweeps.

So my wish is the ability to set the rate on the flanger block to true 0.

Edit: Thanks to those who responded to this thread I have found other ways to achieve the results I was looking for.
 
Last edited:

Moke

Fractal Fanatic
Turn the Flanger 'Rate' parameter all of the way down to 'LFO1 SYNC', then go to LFO 1 in the Controllers menu and set the 'Run/Stop' switch to 'Stop';). Now you can use the LFO 1 'Rate' parameter to manually control the entire (stopped) sweep range, as dictated by the 'Depth' and 'Delay' parameters in the Flanger block.
 
Last edited:

Bakerman

Axe-Master
Turn the Flanger 'Rate' parameter all of the way down to 'LFO1 SYNC', then go to LFO 1 in the Controllers menu and set the 'Run/Stop' switch to 'Stop';). Now you can use the LFO 1 'Rate' parameter to manually control the entire (stopped) sweep range, as dictated by the 'Depth' and 'Delay' parameters in the Flanger block.
You can also just set flanger depth to 0 and control its "delay" parameter.

One thing to watch out for (or make use of) with the method you described: it works by indirectly adjusting the flanger depth due to auto-depth*, which won't do anything to delay time for some waveforms (which rest at minimum value) or can affect left/right differently with nonzero LFO phase.

*I expected it to have no effect with auto-depth off, but it seems there's still auto depth reduction once LFO1 rate is higher than the flanger block rate parameter's maximum (10 Hz).
 

Moke

Fractal Fanatic
You can also just set flanger depth to 0 and control its "delay" parameter.

One thing to watch out for (or make use of) with the method you described: it works by indirectly adjusting the flanger depth due to auto-depth*, which won't do anything to delay time for some waveforms (which rest at minimum value) or can affect left/right differently with nonzero LFO phase.

*I expected it to have no effect with auto-depth off, but it seems there's still auto depth reduction once LFO1 rate is higher than the flanger block rate parameter's maximum (10 Hz).
Yep.. way simpler... You never cease to amaze me
 

trancegodz

Forum Addict
Thanks to all of you. I tried what Moke and Bakerman suggested and it is working just like my old ADA Flanger. I can't thank you enough. Now I am going to try Resonator and see if I can get similar results.

I used the Pop Flanger on Channel B and set it up to work with external pedal 2 controlling the delay and it works like I was hoping. One problem though is that now if I choose a different flanger on Channel A, C, or D, they all are set up with the external pedal 2 still controlling the delay.

Is there any way to set up just one channel of the flanger to work like I wanted, and have the other 3 channels set up like different normal flangers without the external pedal controlling the delay for all of the flangers on all 4 channels?
 

unix-guy

Legend!
Thanks to all of you. I tried what Moke and Bakerman suggested and it is working just like my old ADA Flanger. I can't thank you enough. Now I am going to try Resonator and see if I can get similar results.

I used the Pop Flanger on Channel B and set it up to work with external pedal 2 controlling the delay and it works like I was hoping. One problem though is that now if I choose a different flanger on Channel A, C, or D, they all are set up with the external pedal 2 still controlling the delay.

Is there any way to set up just one channel of the flanger to work like I wanted, and have the other 3 channels set up like different normal flangers without the external pedal controlling the delay for all of the flangers on all 4 channels?
Yes... Set the modifier to affect Channel B only.

You can set every modifier to affect All channels or a specific channel.
 

trancegodz

Forum Addict
Ok, I tried to edit it from the front panel. I hit layout, then selected flanger, then hit edit, then pressed knob c for modifier. I highlighted LFO 1A, then paged right to Modify. I changed channel from All to Chan B and saved the preset. It didn't work. External 2 pedal is still affecting all 4 Flanger channels, not just Channel B. What did I miss?
 

Bakerman

Axe-Master
LFO 1A wouldn't be used as modifier source for a flanger parameter with any example in this thread. Try this:

1. Delete and add the flanger again

2. Remove any modifiers from Controllers: LFO page

3. Set flanger depth to 0% (rate doesn't matter)

4. Assign External 2 as modifier for flanger "delay time" parameter. Choose the channel you want this modifier to affect at this modifier menu.
 

trancegodz

Forum Addict
LFO 1A wouldn't be used as modifier source for a flanger parameter with any example in this thread. Try this:

1. Delete and add the flanger again

2. Remove any modifiers from Controllers: LFO page

3. Set flanger depth to 0% (rate doesn't matter)

4. Assign External 2 as modifier for flanger "delay time" parameter. Choose the channel you want this modifier to affect at this modifier menu.
Thanks so much Bakerman! That worked! Much appreciated!
 
Top Bottom