• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

A decaying crackling sound when palm muting low E

Du Hast

New here
When I palm mute the low E after the chunk sound there is a decaying crackling sound. This only happens with presets with distortion of course. I thought maybe it was my cheap cable so I spent a small fortune on a 'Platinum' cable lol. Didn't eliminate the crackling. Does sound better though. Any suggestions I would appreciate it. Yes I am a complete noob with amps and amp settings.
 

chris

Legend!
Ok, now leave the noise gate turned all the way off, and unplug your guitar cable from the Axe. What happens to the noise?
he should try this, but the video sounds to me like the gate is off, and he's referring to the sound of the guitar itself. sounds like something isn't making full connection inside.

could be something else, but that's my guess.
 

Rex

Legend!
he should try this, but the video sounds to me like the gate is off, and he's referring to the sound of the guitar itself. sounds like something isn't making full connection inside.

could be something else, but that's my guess.
I'm also suspecting that the noise is coming from the guitar, but i suspect it's plain old EMI.
 
Last edited:

Du Hast

New here
Ok, now leave the noise gate turned all the way off, and unplug your guitar cable from the Axe. What happens to the noise?
Total silence. Here is another preset that has a drive, amp and cab and has a weird enveloping noise afterwards. I know it doesn't sound like an envelope lol.
 

Du Hast

New here
I'm also suspecting that the noise it's coming from the guitar, but i suspect it's plain old EMI.
I'm beginning to think this might be the case. I'm going to move the laptop turn off other lights in the house and try again. Anything you can suggest for EMI? A lead case for the Axe maybe?...
 
Top Bottom