5153 Blue Reboots Axe Fx [SOLVED]

Weird. This usually indicates a divide-by-zero but it would happen for everyone in that case.

There's nothing special about the 5153 Blue model so I'm a bit perplexed.
Here is the update. Per Matt's suggestion, I loaded in the new factory presets and then performed a System Reset Parameters from the Utility menu. Then the 5153 Blue worked. I loaded back in my presets, and so far all is good.
There's definitely something wrong with the 5153 Blue.

I just updated, and of the ten patches I 'saved', the one with that amp locks up the unit. I've tried all the various resets, nothing helps. No matter how I reference the patch, through AE or from the front panel, it locks up the Axe and usually gives a blank screen.

I've loaded the patch from several different saved files, and it still works with my non-XL (still on 14).

EDIT - I got the patch working, but not with that amp. I loaded the preset with the Bot. When I switch to the preset, I have about a second, maybe two, before the unit locks up. I was able to select the preset, tap 'EDIT' quickly to get to the amp block, page back, and select a different amp - all before it locked up. Selecting a different amp fixes the problem and the unit doesn't lock up. BUT, if I select the 5153 blue from the working patch, it locks immediately.

And yes, I've tried parameter reset.
Last edited:
Updated all presets with the factory banks and then tried a 5153 preset i had saved. No issues as of now, will give it a test run at band practice today.
I was just having a panic about the same thing. 5153 Blue shut down my unit 3 times then I got it to stay on and when I would stop playing it sounded like the ocean was coming through my cab. Reset in the Utility menu and so far so good. No reset or whooshing of the ocean.
This is happening to me right now (FW 15.01 and system reset). A previous preset that worked fine in 15b now reboots my Axe II Mk I. I've recreated it and so far so good. I can post the old one if Cliff wants to check it.

EDIT: It just happened again with the new preset.
Last night i was jamming on the blue and red channels, they sounded fantastic, inspiring and problem free! but i was using FW15.00
My old preset would just keep rebooting, this only seems to happen on the new preset when adjusting basic tone controls. Nothing I can replicate specifically, quite random.
Here's a preset with 5153 blue that reboots the axefx2.

It's an old patch. If I create a new one from scratch there's no issue with the 5153 blue.


  • Bert's 5153 Blue.syx
    6.3 KB · Views: 1
Last edited:
Just now Checked the 5153 Blue on my XL and MKII and no problems on either unit , I'm on FW 15.02, I did however do a clean system and reload everything when I updated yesterday though.
Top Bottom