• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

18.07 - Delay 2 Bug [NOT A BUG]

Tubehead

Inspired
Delay 2 is messed up on the MIX parm. The value wheel changes the percentage (which is defaulted at 100%) but the graphic knob on the display does not move according to the numeric value, It stays on 0% no matter what.
 
Last edited by a moderator:

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Works fine here. Or are you referring to Axe-Edit? If so, post this in the Axe-Edit section.
 

Tubehead

Inspired
I am working straight from the Axe FX unit. No AXE EDIT.

The value knob changes the percentages shown on the LCD but the graphic display on the know on the LCD does not move.
 

Tubehead

Inspired
Here's a video of the issue... Hope it helps. I even tried reinstalling the firmware. Issue still exists.

 

rodzimguitar68

Fractal Fanatic
Here's a video of the issue... Hope it helps. I even tried reinstalling the firmware. Issue still exists.



Do you have a modifier attached to the mix parameter?

If you went to another preset, and added a Delay2 effect block, does it still do that?
 

chris

Legend!
18.07 - Delay 2 Bug

Select the Mix knob and press the Enter button on the front panel. What is listed as Source on the screen that pops up (the Modifier screen)?

I was gonna guess Modifier minutes after the OP was made. But the fact that the Value wheel changes the value is strange - I thought it couldn't do that. So curious to see what the Source is.

Thanks for the video. It ALWAYS helps to diagnose any problems. (Hint hint to everyone haha.)
 

Tubehead

Inspired
OK - A modifier was assigned to the MIX level for Delay 2, but the max value was supposed to be 20%. Instead, the patch was stuck on 100%. I re-assigned the modifier and assigned the 20% value again and then the problem cleared up. This problem was present on all patches where I had Delay2 in use with an assigned modifier. Not really surewhat happened, but re-assigning the modifier on all patches resolved my issue.
 
Top Bottom