• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Search results

  1. N

    Audio Device Removed

    So I unplugged the USB cable from the Axe FX and tried a super old USB cable I got with my printer about 5 years ago, and it works... Flawlessly again. Soooo apparently it was just a bad cable :confused:. Lol. Thanks to everyone who offered there advice though! I'm off to the store to get a new...
  2. N

    Audio Device Removed

    That's a good idea, I'll try that this afternoon. Had to catch some shut eye last night. Thanks for all the help and I'll reply asap with my garage band results.
  3. N

    Audio Device Removed

    Yes I can but what I don't understand is why Logic will recognize every other interface I have but my Axe FX all of a sudden. This literally just happened out of the blue tonight. I'm wondering since Logic Kees getting messed up during the scan process and rejecting the Axe FX, if maybe I have a...
  4. N

    Audio Device Removed

    Apparently my support center account is disabled as well for some odd reason..... Great...... This is so stressful and I've spent HOURS on this already tonight with no solution.
  5. N

    Audio Device Removed

    Yeah I'm not understanding what's going on exactly, I've tried re installing the USB drivers as well as the latest firmware update. I've tried switching off and on the power on not just the axe fx but everything including my Mac, restarting, changing audio interfaces and then switching back...
  6. N

    Audio Device Removed

    Just tried that, same issues. Logic completely removed my Axe FX from my audio interface options at this point. No idea what's going on. I can't use it at all for recording.
  7. N

    Audio Device Removed

    Hello, I'm using an Axe FX II XL with usb to my Mac. I am running El Capitan with Logic X and up until tonight everything was working smoothly. Very smoothly in fact. Then I updated my firmware to the latest version released on December 15th I believe it was. After that Logic X continues to bug...
Top Bottom