• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Search results

  1. simonp54

    Mix parameter not correct

    I have noticed since the “update to messaging” for axeedit3, that the Mix parameter is often not correct (currently on a delay that i noticed it again). E.g. it is currently showing 15% but the dial is at the max. Not sure whether it is just a display bug or the parameter is not correctly set...
  2. simonp54

    Intermittent non operation of stand in switch

    I’ve recently had some problem with stand in switches not activating. The HOLD item always seems to fire correctly, but the PRESS sometimes doesn’t work. I’m using new / validated cables and the MOSKY switch units. I was wondering whether anyone else has experienced similar behaviour?
  3. simonp54

    Most North Axe-Fx III ever?

    So tonight I’m playing in Norway at a place called “Mo I Rana” and it just struck me that this could be the most north an AxeFX had been gigged? Anyone beat this location??? :)
  4. simonp54

    Axe-Edit 3 still slow in FW8.0

    I’m still having issues with speed on axeedit. It really detracts from the experience. Blocks not updating, 10+ seconds to change scene, blocks not sync’d. Admittedly on a high cpu preset, but can’t help thinking something broke in the protocol, because as soon as I click on a block, it...
  5. simonp54

    [something weird happened FW8.0] Scene Swap

    I believe the new scene swap function isn't totally bug free. I just swapped a couple of scenes (2 & 3 if it's important) and the delays within the preset weren't swapped correctly. They were bypassed in scene 2 but enabled in scene 3. When swapped, the delays bypass states haddn't. e.g...
  6. simonp54

    iOS cable and audio...

    I bought the appropriate cable to connect my ipad to the axefx3. Initially it presented as I expected audio channels 1..8... then a little while later, this message came up and it no longer worked. Does anyone know why this would occur?
  7. simonp54

    Bug? CS MIDI payloads not updating

    Editing values from AxeEdit3 1.03.03 did not update the values for a CC configuration in the CS MIDI page. I had values in each field which i changed, but the front panel values still had the old values. Front panel editing worked as expected.
  8. simonp54

    Fixed Axe-Edit III very slow after FW update to 7.01

    Just reporting, not sure if it's just me or hitting a wider audience. Its almost unusable now.
  9. simonp54

    [intended behaviour] Toggle Scene Colour Ring FW7.01 / 1.09

    I have setup a scene toggle (on switch 3 of the FC6) (its also a per preset override). When I select the preset, the colour ring of switch 3 is OFF (scene 1 is my default scene). First press of switch 3 goes to the correct toggle scene (3 in this case), colour ring ON and label of next scene...
  10. simonp54

    Invert displays option (not reveal hold feature)

    I would like to be able to reverse the scribble screens on the FCs. As a global option. So that the text displays are effectively “white on black” rather than “black on white”. This would of course affect the reveal hold. But as the effect is applied globally, it would just mean the reveal hold...
  11. simonp54

    International Beatlesweek in Liverpool England.

    Just got home from our slot in “Liver Aid” recreating parts of Live Aid. AxeFx3 and Fc6 worked faultlessly (as usual) but this was my first gig with the FC6.
  12. simonp54

    Do Stand-In switches have to be connected at boot time?

    As per title, do the stand in switches have to be connected when the FC boots to operate correctly?
  13. simonp54

    [FIXED FW 7.01] Stand-In switches - Tuner

    using stand in switch wont activate the tuner. but will perform other tasks like tap tempo. I can literally swap one configuration in the FC Controllers Switch setting and it will perform tap tempo, swap it to tuner... nothing. latest firmware (7.00) and 1.09 on FCs. BTW i have them (2xFC6)...
  14. simonp54

    [Not a BUG] But be aware... CS MIDI from Stand In Switch with TAP & HOLD

    It appears that when I use a stand in switch, the only CS MIDI that gets transmitted is the associated CS payload for the TAP function. -!- corrected slightly below. Config: CS 1 a control change CS 2 another (different) control change Button 7 on Layout 2 TAP = CS1 Button 7 on Layout 2 HOLD =...
  15. simonp54

    Bug? CS Midi payload editing

    Last night I was configuring some CS Midi parameters and found a few bugs. For example the pop up window in axe edit 3, didn’t populate second payload config. I’ll be more specific when I can next use my unit.
  16. simonp54

    Bug. AMP1&2 increment and save label

    Really minor... I would like the "+" to be in the front of the FUNCTION LABEL for the UTILITY "AMP LEVEL + SAVE" when a positive value is selected. The "-" symbol is shown for negative settings.
  17. simonp54

    Bug? unable to configure DISABLE on CS MIDI value fields

    The fields for midi payload for CS MIDI ON or CS MIDI OFF don't appear to allow the user to configure these to "disabled" AKA "--". The front panel of the AXEFX 3 does allow this. The manual says you can have each "disabled".
  18. simonp54

    Momentary CS sometimes acts like Latching

    I have 4 CS switches setup in my configuration, to send CC 80->83. Each configured to send value 127 when ON and disabled value (no send) for OFF. this works well when the switch is pressed slowly, however if the switch is toggled quickly, sometimes it "latches" back to ON and sends the ON Midi...
  19. simonp54

    Mirror

    I’m interested in what needs to be done to mirror two controllers (both fc6). I know any expression pedal mappings aren’t mirrored, but a little unsure about just what is needed to set it up. Read the manual, but haven’t got units yet. And axeedit has recently had lots of changes in this area...
  20. simonp54

    Bug? Preset Colour Labelling

    1.01.03 (not upgraded to latest - so don't know if fixed, i noticed it a while back) If you colour code a preset in AxeEdit III, then name a totally different preset with an identical name, the colour coding is not unique for each preset. I haven't done extensive tests, but it seems the...
  21. simonp54

    OUT1 and 2 vs OUT 3 and 4 levels

    a while ago i started using out3 for my solid state amp. and made presets with minimal changes... but now i see a 20dB lower signal on outputs 3 and 4. is this expected?
  22. simonp54

    Bug? Preset Colour is removed when preset saved

    An assigned colour to the preset gets cleared to "none" when the preset is saved. AxeEdit 1.00.04
  23. simonp54

    Envelope Follower help

    Hi, I'm setting up a patch and I'm trying to make a parameter or two follow the Envelope Follower control... that bit done many times and works well... but I'm not sure on how to make the Envelope Follower more responsive... AKA react quicker to both attack and release. I'm not talking about...
  24. simonp54

    Bug or by design? Channel switch whilst bypassed

    I've noticed that whilst switching certain effect blocks (whilst bypassed) through their channels, that the switching can be heard, however on other blocks it isn't. I'd kind of expect if the block was bypassed that any modifications whilst in that state wouldn't affect the audio signal? For...
  25. simonp54

    possible BUG FW 1.18 Beta1

    FW 1.18 Beta 1 AxeEdit 1.00.00 Axon MIDI foot controller (using 3rd Party MIDI specification messaging) Channel changing from footcontroller is impacted by having AxeEdit running. The Channel Changing seems perfect when AxeEdit is closed. When AxeEdit is open the "fail to change channel"...
  26. simonp54

    Bug? Scene Copy doesn't copy Scene Levels in output blocks

    Scene Levels in output blocks aren't copied when you select "copy current scene to all" Axe Edit III 1.00.00 AxeFirmware 1.17
  27. simonp54

    New SS + PA + CAB. Checking understanding

    This was getting buried under the 1.16beta2 thread "whoop" comments... so I thought i'd post this question here. I normally run delays and reverb after the AMP and CAB. With the new SS + PA + CAB option, i'm wondering if the following signal chain is correct...
  28. simonp54

    Wish Color (colour) blind option on front panel

    I did a search and couldn't find anything directly. Please could we have a "global option" to set the colours of the meters etc on the front panel into a "colour blind" mode. World of Tanks does this nicely I believe, so there are obviously some recognised options for the major breads of...
  29. simonp54

    Instrument input 1 or in 2

    i use a g75 line6 wireless unit that lives on my pedal board. I connected it to my Axefx II XL using the xlr out and a TRS jack input so that noise (if any) across the stage wouldn’t affect my source signal. Worked great. I notice the rear input 1 for AXEFXIII is TS. I’m keen to use that...
  30. simonp54

    BUG 2290/W mod delay

    The 2290/W Mod delay block has a configuration parameter of Mono and Stereo which is accessible from AxeEdit. This parameter is not available from the front panel or at least I can't see where that parameter is. When swapping from Mono to Stereo on AxeEdit, additional parameters appear on the...
  31. simonp54

    Wish System Realtime (OFF/TEMPO/TUNER/ON)

    Could we please have this granularity added back into the system realtime options. The XL was able to select which of the realtime messages got sent. OFF = none TEMPO = just the tempo TUNER = just the tuner (when tuning) ON = both tempo and tuner messaging enabled Thanks
  32. simonp54

    Only 2 reverbs in a preset?

    Im just doing some initial work on presets and layouts etc... added my first path, which includes a reverb. Then i've added a "spur" off that to another out with another reverb. I then started building a separate path (for my piano) and went to select another reverb... but none was available as...
  33. simonp54

    Inverse Side Chain for Gate

    Is it possible to invert the side chain on the Gate block? I play piano and guitar and both will be going through the AFX3. I'd like to be able to mute (or at least lower the level of) the guitar whilst playing the piano and an inverted sidechain feed to the gate would work a treat. Any ideas?
  34. simonp54

    CS per Scene

    Looked in manual and searched forum... but haven't found what this is... Controllers page 9
  35. simonp54

    3rd party midi - scenename / presetname

    The 3rd party Midi spec (rev1.3 and previous) states that the scenename / presetname messages (0EH) and (0DH) will return a name with "32 characters of name" Is this always the case? Is there any chance it could return a smaller "name"? I ask because I received a message which wasn't the...
  36. simonp54

    Scene Revert - Bypass vs Channel

    Should Scene Revert remember Channel Settings? It remembers the Bypass states but it appears not to remember the channels (they stay the same across a scene change) is this as per design expectation?
  37. simonp54

    Possible BUG(s)? Looper State responses in 3rd Party MIDI interface

    When PLAYing and then pressing the RECORD, the AxeFX screen shows REC, PLAY and OVERDUB lit up. The bitmask shows PLAY and OVERDUB, but not RECORD. Should it? There are possibly some other permutations based on comments i've seen from other users (in the 3rd party thread) FW 1.15 Sep 7 2018...
  38. simonp54

    BUG - Half Speed state reported via 3rd party MIDI spec

    The bit returned for the Half Speed status is incorrect. It is reported as status 0x10 (which is the REVERSE state bit) It should be 0x20. FW 1.15 Sep 7 2018 USB 1.06 FPGA 16
  39. simonp54

    Where do you post BUG reports for the III

    I can't see a folder??
  40. simonp54

    Implemented Add Preset Number to Query Preset Name in 3rd Party Midi Interface

    Please could the Preset number that relates to the request be put in the response message when requesting the name of a preset. This would help context in remote controllers. QUERY PRESET NAME (COMMAND 0DH) Returns preset name. Message format: F0 00 01 74 10 0D dd dd cs F7 where dd dd is the...
  41. simonp54

    Implemented Add Scene Number to Query Scene Name in 3rd Party Midi Interface

    Please could the Scene number that relates to the request be put in the response message when requesting the name of a scene. This would help context in remote controllers. QUERY SCENE NAME (COMMAND 0EH) Returns scene name. Message format: F0 00 01 74 10 0E dd cs F7; where dd is desired scene...
  42. simonp54

    Different damping for External control

    Is it possible (or is there someway of making) a different damping for the envelope control so that transition from MIN to MAX occurs at a different rate to MAX to MIN. Basically i want to adjust a Volume parameter such that it is SLOW to close but QUICK to open. Cheers
  43. simonp54

    FW Q8.01 were defaults changed?

    Were defaults changed as part of this FW change? I have had values change in [xformer grind], [out comp threshold], [pwr amp bias] for the AC30TB model... would have thought that would have been mentioned in the release notes. and yes i checked, these weren't parameters I touched. (other...
  44. simonp54

    Bug? Q7 2290 Delay Phase

    In Q7 i'm finding that setting the Feedback in the 2290 Stereo delay operates differently to previous firmware despite no indication of this in the release notes. Previously, setting a negative Feedback in the delay caused it to be out of phase. Now in Q7 when I have 40% and -40% in the...
  45. simonp54

    6.02 beta Pi Fuzz vs 6.01

    Hi all, looking for some solid information on the changes that were made to the Pi Fuzz. I have a preset which is using it and the changes have made dramatic difference. I need to know which way to go on the items that were changed to get back to appropriate settings. I think Cliff mentioned...
  46. simonp54

    Fixed Q5.02 -> Q5.03 Sag Quartered

    I have experienced and I know of at least one other user that have had the SAG values "quartered" during the upgrade from Q5.02 -> Q5.03. E.g sag before set at 3.00 after upgrade sag = 0.75 I have AxeFX II XL+ I have rolled back to Q5.02 and reapplied my backups. I have been told that...
  47. simonp54

    Wish Axe Edit - Reset Single Parameter Default to "respect" current model or subtype

    http://forum.fractalaudio.com/threads/wish-axe-edit.120679/ The above thread is the origin of this wish, but @AlGrenadine has indicated if its a request (aka wish) then it would be implemented in the AxeFX rather than in Axe-Edit. (although there might be changes to make on both sides to...
  48. simonp54

    [Wish] Axe-Edit

    @yek confirmed that Axe-Edit processes "defaults" in the following manner... "Axe-Edit depends fully on the hardware. When defaulting a block it polls the hardware for the default data for the entire block. It doesn't work that way when defaulting a single parameter, for example within the AMP...
  49. simonp54

    BUG? Defaults

    A certain firmware has a set of "default" values for each block... for sake of explaination lets use an AMP block as an example. e.g. for Firmware Q5 the "Class-A 30W TB" has a High Cut "default" of 5.00 (this is when an AMP block is placed on a new blank grid and reset using the "reset current...
  50. simonp54

    [NOT A BUG] Values in Q5.0 incorrectly set?

    @FractalAudio ... @edo asked a question about parameter values on the Class-A 30W TB having "regressed" to values that were in FW 2.01... just need confirmation that the latest FW amp modelling *should* use these values or is this an error? PREAMP PAGE PARAMETERS: Namely --- PREAMP BIAS and...
  51. simonp54

    Bug? Axe Edit Export CSV error AMP block

    I just exported an "amp only" preset, which had a slightly modified CLASS-A 30W TB model in AMP1 X state and the default (reset block) values in Y state. There is a parameter (which I don't know what actual control it refers to) called "bypassed". This parameter is recorded as "1" for state X...
  52. simonp54

    Bug? Moving blocks in AxeEdit on same row

    Not sure where to post bugs for AxeEdit as there didn't seem to be a separate bug forum for AxeEdit so posting here. AxeEdit 3.7.2 Place two blocks (lets call them A and B) in a single row in columns 3 and 6 now move block B to column 2 = block A magically moves to column 4 (this also...
  53. simonp54

    Tuner Axe Edit 3.7.0 possible bug

    I don't normally use the tuner on the AxeEdit, but as there were some new features, I was playing around. I use SPDIF as my input and the Tuner in the AxeFX works as expected when I initiate the function from AxeEdit. But the window in AxeEdit doesn't do anything... is this a bug or is it...
  54. simonp54

    Interaction between controls

    Hi. I have done a search but not seen anything like what i'm thinking. I had an idea to have a "map" diagram of the controls (primarily the AMP block) to show the interaction between the various items... not necessarily what the interaction IS but that there is a "link" between the parameters...
  55. simonp54

    Upgrades / Settings / Release notes / process...?

    OK, so I have upgraded my firmware to the latest Q2p00 official release. I have had questions surrounding this area before, so I thought this time I would check for sure... 1) After upgrading I have taken "screenshots" of my current settings for the AMP block. 2) I then reset the block to...
  56. simonp54

    upgrade process

    Sorry... did some searches but couldn't find this so hopefully someone can help me. What is the approved process for upgrading a firmware when you already have patches and you want to make sure you are getting the latest modifications to parameters... to expand (trying to be clear) 1) I have...
  57. simonp54

    Bug? increase in overall loudness calculations

    With Q2.00beta2 I have noticed an increase of .8dB in my standard calculation preset. Was this expected? previous Q1.06 = -17LUFS, Q2.00beta2 = -16.2LUFS I use LUFS calculation to balance between presets. also noticed -56.6dBFS on my DAW metering even tho no tone present at the input...
  58. simonp54

    Global Reverb Mix

    Hopefully a quick question, which is simple to answer... I did check the manual but unsure as to specifics... If I have a reverb block in my patch at 100% mix (and the global option enabled)... what happens when I set the global reverb mix to +50%... do I get 150% mix??? or does it just ceiling...
  59. simonp54

    BPM sync between devices

    I am aware that historically, digital clocks weren't very "repeatable" between units and that certain artists would manually adjust BPMs after setting the "in the ballpark" figure. My question is how "consistent" are modern devices, that is, if my DAW is set to xxx BPM and the AxeFX is also set...
  60. simonp54

    is it possible...

    to tone match a human voice reference? I would think with this that would be just a tone match block with nothing else in front? (obviously for a human voice input later... not a guitar!)
  61. simonp54

    Signal Levels is this what is expected...

    I was playing around this morning and wanted to confirm this is "expected behaviour" first scenario... inject a sine wave 1000Hz -20dBFS = output = -20dBFS... so far so good.... Now if i add this... the output is -14dBFS.... again as I expected... (signal is twice as loud) however... when...
Top Bottom