• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Search results

  1. 5th-Tuner

    If I upgrade to FW 9.01, how will I replicate my high X-Former Grind setting?

    I had the same issues, and for the first time ever highly considered reverting back to 8.01.. So far I have re-programed 45 presets with 9.01 and to replace all my heavy settings on Xformer Grind, I did a few things... It's not going to be the same as Xformer Grind however, and it will be a bit...
  2. 5th-Tuner

    Fuck you Gibson

    I FULLY agree with you here! :-)
  3. 5th-Tuner

    Fuck you Gibson

    I am the owner/head luthier of TK Instruments and have been a professional builder since 1990. I have not had any other job since the mid 1980s, so I am sort of designed for this kind of stuff... Anyway, I have seen this issue on ALL types "one piece-tilt back" mahogany (and other open grain...
  4. 5th-Tuner

    Need Firmware: Quantum 8.01 for AxeFx II Mark I

    Well, after all my stressing out about the deleted Xformer Match Parameter in 9.01, I decided to just stay with 9.01 for a bit longer.. I've "replaced" Xformer Grind with Xformer Match (I have been generally setting it to around .500) and I've boosted the "High Resonance" quite a bit as well...
  5. 5th-Tuner

    Axe-Fx II "Quantum" Rev 9.01 Firmware Release

    "Xformer matching" huh? I'll give it a try.. Thanks! :) One of the things I liked about the Xformer Grind though was it's spitty/raspiness.. I find myself drawn to using a ton of mids on all my lead tones, so I needed that extra spitty/raspiness to make up for the drowning of presence due to...
  6. 5th-Tuner

    Axe-Fx II "Quantum" Rev 9.01 Firmware Release

    Thank you so much for the continual firmware updates Clif & Fractal Team! I loaded 9.01 last night, but unfortunately at least 3/4 of my presets used fair to moderate amounts of "Xformer Grind" (Transformer Grind).. I LOVED that parameter, but sadly it went away with 9.00... I often used it...
  7. 5th-Tuner

    Need Firmware: Quantum 8.01 for AxeFx II Mark I

    Thanks! I bookmarked this for future use! So wish I would have found this last night. :)
  8. 5th-Tuner

    Need Firmware: Quantum 8.01 for AxeFx II Mark I

    Thanks so much for all your hard work.. I hope I didn't incite any complaints towards your efforts. I was just desperate for Quantum 8.01 For AxeFx Mark I, and it just hadn't been uploaded on your very helpful site yet. EDIT: My bad... I thought you were the one that posted the OTHER (French)...
  9. 5th-Tuner

    Need Firmware: Quantum 8.01 for AxeFx II Mark I

    I do hope someone can get this sorted out.. That was pretty stressful knowing that I backed up all my 8.01 presets, but when I wanted to go back, I couldn't, because the old firmware was no longer available... :-/ Anyway, it might be a good idea if Fractal Audio just made a page that contained...
  10. 5th-Tuner

    Need Firmware: Quantum 8.01 for AxeFx II Mark I

    Thank you so much for the 8.01 link Cliff! <3 <3 I promise I'll give 9.01 a fair try later.. I just had so many presets that used "Xformer Grind" that I couldn't take the time to redo them.. Unless I'm missing something here?? Is there another setting that is similar to Xformer Grind? Anyway...
  11. 5th-Tuner

    Need Firmware: Quantum 8.01 for AxeFx II Mark I

    Well, the problem is I never installed 8.02 so I ended up tweeking 80+ of my own (8.01) presets for many hours/months and then I backed them up.. When I loaded 9.01 last night; 3/4 of my presets sounded dull (like a wet blanket over the speaker).. I was like "How can this be??" And then I...
  12. 5th-Tuner

    Need Firmware: Quantum 8.01 for AxeFx II Mark I

    Hey guys, it feels like I've searched the entire internet, but I just can't seem to find the slightly older firmware Quantum 8.01 for AxeFx II Mark I... The site that is supposed to store all the past firmware only goes up to Quantum 7.00. Can someone please help me with a download link? Thanks.
  13. 5th-Tuner

    cant backup bank A in 16.04

    Same here; only I just can't back up Bank A no matter what I try... I was going to try sending all my Bank A presets to Bank B, then re-backup Bank B, then do a factory restore on Bank A, then send my presets back over to the newly factory restored Bank A and then try to see if I can backup my...
  14. 5th-Tuner

    cant backup bank A in 16.04

    That's actually an excellent idea... If I can't get it to back up Bank A over then next few days, I'll definitely be trying this. Thanks man! :encouragement:
  15. 5th-Tuner

    cant backup bank A in 16.04

    Oh boy, I'm really stumped here guys... I just reinstalled16.04.1 I rebooted my Axe II and my computer, I then tried to backup Bank A and at about 100% I got "Message Timeout"... So I then uninstalled the Fractal Bot AND the FAS-USB drivers, ran my cleaner restarted my computer, then...
  16. 5th-Tuner

    cant backup bank A in 16.04

    So are you guys now able to backup your Bank A presets after the 16.04.1 update? It fixed the crashing presets for me, but I still can't backup my Bank A presets....Am I missing something here?
  17. 5th-Tuner

    cant backup bank A in 16.04

    I'm having the same issue guys... I was even having this issue last night while backing up all my 16.02 presets before I updated to 16.03. so the problem may have existed before 16.03 Also: once I was finally able to get everything backed up and I updated to 16.03; I then had at least two...
Top Bottom