• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Recent content by thecastillo

  1. T

    Cover: Meshuggah - Born in Dissonance - Guitars, Bass, and Vocals all through the III

    That sounds great, can i ask how you ran vocals into your axe? I tried today thru input 2 and got a terrible signal, did you use a mic preamp?
  2. T

    problems importing presets and IR cabs

    ok thanks for all the help i think i got it, there is a screen shot , that kind of says what you were saying so i tried it and i got sound- if you click on the 2nd thumb nail it shows up like u081...
  3. T

    problems importing presets and IR cabs

    but yeah i emailed them, im sure i will hear back by tomorrow, i just didn't think this would be rock science :)
  4. T

    problems importing presets and IR cabs

    this is what i see
  5. T

    problems importing presets and IR cabs

    the presets are from tonecraft, this is what i found in the faq, notice step 3 is blurry and vague. this is what i got https://premixed-templates-presets.com/collections/fas-axe-fx-iii/products/metal-legends-pack-fas-axe-fx-iii as far as i know no info provided but it says to put them in the...
  6. T

    problems importing presets and IR cabs

    HI i am tying to import presets and the Ir cabs but i have no sound, i would imagine i dont have them in the right place, can anyone tell me how i can get them to where they need to be? thanks :)
  7. T

    Pro Tools lags and locks ups when recording, Reason works fine

    Thanks i am using windows 10 pro 64 bit with 16 gigs of ram. pro tools 10.3.10 . I just tried using pro tools with my old focusrite interface and sound card and it was ok. then went back to the axe fx 3 sound card and same error 9403.
  8. T

    Pro Tools lags and locks ups when recording, Reason works fine

    Hi i am having issues with Pro tools 10 and the axe fx3 and axe sound card i am getting an error to turn off elastic audio and my cpu is overloaded i took out elastic audio and still have cpu overload but the cpu is at 0. otherwise the axe fx works perfectly fine with reason
  9. T

    routing the fractal for outboard gear?

    Can someone direct me as how to route the signal from pro tools as in insert from M audio fast track pro to The fractal ultra as an fx processor? any help would be good thanks :)
  10. T

    using the ultra fx as an effect processor

    Has anyone ever ran sound out of pro tools. Reason or logic into the fractal and back Into the program for recording? I'm trying to find the best way to do this any ideas?
  11. T

    n00b - please help - Front Input doesn't work

    loose connection I had a the same problem the front connection came off fixed it myself
  12. T

    Connecting Axe Fx ultra using Prodipe midi 1i/1o! ITS NOT WORKING...

    im having the same problem did you get it working?
  13. T

    hi i read what you said about the M audio drivers i am running the same thing windows 7 64 bit...

    hi i read what you said about the M audio drivers i am running the same thing windows 7 64 bit i tried to uninstall the m audio drivers and restarted but still nothing any advise?
  14. T

    WTH happened to my profile pic?

    WTH happened to my profile pic?
  15. T

    question about cab sims vs real cabs....FRFR vs cabs/mic'd

    Re: question about cab sims vs real cabs....FRFR vs cabs/mic how about if a sample of the sound from where the sound guy and where ppl are standing? so you can stop and listen and compare it to what you heard from on stage?
Top Bottom